+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    04-06-2007
    Posts
    4

    Phone Freezes and startup. HELP!

    I've looked and search at most of the threads and haven't found this problem yet. I have a Verizon XV6600 WOC that I bought from E-bay. I've had this phone for 3 months and really like it. I upgrade the ROM with no problems from UTStar when I first got the phone. 3 days ago I noticed that my indicator showing my network status was disfigured and then later so was my sync status . However everything else was fine. Then my system froze. Could not soft reset or hard reset. Removing the battery and powering back on the system would only allow me to get the the Verizon power up screen and the system would freeze at that point. After several attempts to hard reset the system (5) I finally got the system to work. I noticed the battery was at 50% or so. So I recharge the battery updated my backup to restore my system and the next day the system did it again. Now it's locked at the Verizon logo. If I leave it on the cradle my laptop recognizes after a few minutes but locks in the connect phase. However the screen still shows verizon.

    Should I send it PDA heaven? I really like this phone it's perfect for my business needs or does anyone have any suggestions. No additional applications have been installed.

  2. #2
    Registered User
    Join Date
    04-06-2007
    Posts
    4

    Unhappy New Problem

    Got it to boot and after a few minutes the screen fades slowly to black.

    Thanks

  3. #3
    Registered User
    Join Date
    08-24-2004
    Location
    Murfreesboro - TN
    Posts
    15
    I got three things you can try, and I'm absolutely sure the third one will work. 1st try to Cold boot it again. If that doesn't work then try reflashing the ROM then restarting of course. If neither of those work then contact me because I am try to sell my XV6600 with Cam and I've posted all the specs in the Garage Sale section.

  4. #4
    Registered User
    Join Date
    04-10-2006
    Posts
    105
    I'd try to talk to Verizon and/or UTStar tech support, but it sounds like a replacement phone might be the solution for this one.

    Either that, or you might contact a place that repairs PDAs. The only one I know of is pocketpctechs.com, but I'm sure there are others, too.

    Or you can talk to our fellow poster who's selling a 6600.
    Last edited by Gabey8; 04-07-2007 at 01:33 PM. Reason: Fixed URL

  5. #5
    Registered User
    Join Date
    04-10-2006
    Posts
    105
    P.S. How old is the battery? If it's ancient and ready to go to battery heaven, that could cause the phone to do some bizarre things. Like the screen fading to black, for instance. I've seen mine do that when my battery has completely run down. Can you plug the phone into an electric socket and see if it still has some of these issues?

  6. #6
    Registered User
    Join Date
    04-06-2007
    Posts
    4

    Thumbs up Battery

    I thought this might be a battery issue as well and have ordered a new battery from ebay. The 1st time I plug the phone in via an electric outlet. The battery did not charge it basically discharged.

    Hopefully that will work if not I'll check out a repair shop for a quote.

    Thanks for all the input!

  7. #7
    Registered User
    Join Date
    04-06-2007
    Posts
    4

    Question Not a battery problem?

    From previous post. I replaced my external battery and the internal battery which almost always stayed at 75%.

    System still freezes and I have to remove battery for a minute or so and then leave the power off for 5-10 minutes and then I get full use of the system again except where the EVDO is displayed it looks like blinds being closed and the sync display icon is very fuzzy. When I use a program the program display (upper right hand corner) displays like the EVDO and eventually the screen starts getting fuzzy and the system freezes.

    I really like this phone and have invested a lot of time into making this thing work. Any suggestions or should I look at a new phone like the 6700. I have old eyes and I'm not looking forward to a smaller screen.

    Thanks in advance!

  8. #8
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    since you purchased this phone from fleabay, we have no idea the life its been living before it got in your hands. for all we know this phone could have had liquid in it or maybe someone tried to hack it, etc... without knowing the phones history we are at a loss as to what it can be. i would send it back to the seller. if you are past the grace period or the seller sold it AS IS, then you next recourse is to use insurance if you have it. otherwise, sell it for parts and recoup some money off it.

    bascially if you cant get the phone to work properly after a hard reset and not after a ROM upgrade, there's something wrong physically with the phone...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts