+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    Registered User
    Join Date
    04-14-2007
    Posts
    13

    troubleshooting needed (thanks in advance)

    I have my PPC-6600 for almost a year now. I bought it used, initially it would turn on and off (reset itself often) but I was always able to fix that problem with a little bit of superglue (The front part of the phone would separate slightly from the back, this would cause the resets).

    ANyways, as much as my phone has looked used and abused, it has worked perfectly over the months for the most part, and I love it. So last night my battery's at 50% or so and I'm with friends sitting around the living room, I'm browsing the net with the Opera browser (Microsoft should buy Opera not try to compete). downloaded a short mpg, or wmv I'm not sure, hand it to a friend to watch, he goes to pass the phone and the phone is dropped. Its not a bad drop, I've dropped it many times in the past sometimes I would have to put on a little more superglue to compensate but otherwise all I'd have to do restore the memory off of Activesync (Last few times of dropped it it simply did a soft reset). After all the scares I have had which never turned out to be reason for scare, I had come to have absolute faith in the phone. PLus I loved it and have been close to broke so I didn't consider buying a new one.

    Anyways, this time was different. I tried using my spare battery at first, which was fully charged (I have two batteries, both likely the original factory ones, but they have worked fine). When I put the phone on the cradle though it simply gave a bright red light (it still does this whenever I try to use this battery, weird cause I never previously had trouble). With the other battery it would turn on when hooked to the cradle, but it wouldn't stay on, and kept resetting itself - I figuredthe battery needed to charge. So, I left it dead for the night, left it on the cradle overnight to charge the battery. I applied a little superglue and restored the phone via Activesync. RIght after I restored the memory, I lifted it from the cradle and bam it reset itself. Next time I waited for the back-up battery to be 100%, restored it again. It worked perfectly for a little, but later in the day I got a text message, causing the phone to vibrate, and bam it reset itself. For awhile it would turn on when hooked to the cradle, and stay on off the cradle, sometimes opowering on without the cradle. But unless you pressed the battery to the phone and continuously applied pressure, or if you left it still (i.e. on the cradle) it would keep resetting itself. Anyways since, I think I broke the good battery trying to get it to work (I tried to bend it a little to improve contact, it still seems to charge when in the aux charger but when I put it in the phone I get the solid red light), and the other battery still also gives a red light despite being charged.

    Am I screwed, or does someone know what might be causing the problems? I don't want to buy a new battery if thats not gonna help.

    UPDATE: one battery now works but only if I continuously apply pressure to the topp of the battery to ensure contact. What I may do in lieu of any more sensible suggestions is to try and use superglue to apply constant pressure to the battery.

    Thanks in advance, I know this sounds like a crapshoot but i means alot to me - I refuse to give up on this phone

    Bill
    Last edited by thref23; 04-14-2007 at 09:14 PM.

  2. #2
    Registered User
    Join Date
    04-14-2007
    Posts
    13
    To update, I've realized this isn't an issue with the battery (or the external battery at least)

    I've got the phone working, but in order for it to turn on and stay on constant pressure needs to be applied to the back of the phone (either the battery or the camera region)

    Does anybody know what this may be symptomatic of?

    I'll prob look for a new one on eBay, in the meantime any ideas for a pressure applying clamp which wouldn't disable use of the keyboard?

    Thanks to anyone thats taken the time to look over my posts

  3. #3
    Registered User
    Join Date
    02-03-2006
    Posts
    151
    Check the contacts on the phone if you are holding pressure on the top part of the battery then the battery contacts are not making with the phone's contacts. Either the contacts on the phone got bent down, or the top of the phones back is way out. You never said where you were putting the super glue. The top part of the back should be held put by the 2 side screws. If the case was broke at those two side screws I could see the need for glue otherwise they should lock the phones back solid. If there was any play in the phones back then a drop could have bent the phone side contacts in some or even break one off.

  4. #4
    Registered User
    Join Date
    04-14-2007
    Posts
    13
    The two side screws are missing, but they've been missing for awhile, in fact I don't think they were ever in when I received the phone after buying it off eBay. But I've been using superglue to hold the back to front effectively. The top of the phones back, if its where the SD card, does not appear to be out at all. Far as the battery contact, thats what I thought for a little bit but then realized that I could press down on the area above the battery (camera region) and it would have the same effect - but could the battery contacts still be playing a factor? And if you don't mind me asking, what are the side contacts? If they are simply the adhesion between the back of the case and the front of it, then I have that covered.

    Its weird because the phone has taken worse falls in the past, I'm thinking it must have been an angle that caused whatever problem I am experiencing.

    I developed a makeshift clamp that applies constant pressure to the camera region and the phone works well right now, but its a slight bit more bulkier and the appearance is laughable. I'd take a picture if I had a separate camera.

    Appreciate the input.

  5. #5
    Registered User
    Join Date
    04-14-2007
    Posts
    13
    Well I've actually got the phone working now without a splint. Two new, relatively minor problems though - hoping someone here might be able to shed some light -

    1.) When I talk on the phone, people tell me they have a slightly hard time hearing me, I sound normal but just not loud at all. Any common cause or easy fix for this? (perhaps the real question is where I can buy a new mic and exactly how to install?)

    2.) My phone has been shutting off in my pocket. It usually doesn't do so when the battery is fully charged, but I don't think its a battery issue. Out of my pocket, if I lay it down, it doesn't seem to turn off regardless of battery level. Its not like when side or top contacts become lose and the phone does a hard reset, it just shuts off.

    The other weird thing happening is that when the Sprint screen comes up, the cursor widow thingy appears as the today screen is loading - that never used to happen

    Thanks for any help
    Last edited by thref23; 05-02-2007 at 05:24 PM.

  6. #6
    Registered User Scrufdog's Avatar
    Join Date
    03-27-2004
    Location
    Rosedale, MD
    Posts
    190
    sounds like it might not be a bad idea to open it up and make sure everything is securely plugged into the motherboard.
    Sprint Mogul (PPC-6800) - dcd 3.0.1 ..... 3.35.04 ..... OliPro 2.40 ..... 60610 PRL
    Sprint PPC-6600 - 2.07.00 WWE ..... HA00_166 (spare phone laying around)
    Sprint PPC-6600 - 2.04.00 WWE ..... HA00_140 ..... 1.36.113 WWE (used for GPS only)

  7. #7
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Join the few that try to keep this phone alive. I refuse to get a 6700.

    Get the screws at the top of the phone... seem to be gone. When in correctly, should be solid and get rid of the glue. You can get them at most TrueValu hardware... don't be afraid if they look too long....

    Another likely cause is the latch at the bottom. You fool around and think it is the top, but actually it is the latch. I wish I could get a replacement part. There are no 6600s near where I live and otherwise my phone is fine, but I have a bad latch. Solution: push it in, hold it hard in the up position, then tape in place. Start tape from the bottom and wrap upwards.... I use 3M removable tape and fold back so I can remove the battery (Is this sick or what!... if only Sprint came out with some good phones).

    The batteries are another issue when they grow old, but this sounds mechanical and you have replaced them.

    Checklist:

    Glue, screws, tape....
    Last edited by jerryyyyy; 05-05-2007 at 09:52 PM.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  8. #8
    Back to a PDA.... YES!!!!! degeiso's Avatar
    Join Date
    10-22-2005
    Location
    West Chester, PA
    Posts
    129
    hehe now thats hardcore, i loved my 6600 (and still have it) but dang! hehe
    Luke

    At&T Tilt with 8GB AData SDHC card.

  9. #9
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    It gets better. I have just come into a cosmic insight, perhaps worth more than my previous fixes. Note well the next time the battery falls out that there are TWO (2) black little screws in the bottom of the base. Mine had worked loose and were sticking out.... battery no seat-um good.... screw stick-um out.... screw back in.... battery in like rock.....

    Guess this comes from my using the phone as a tennis ball replacement.

    Cheers
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  10. #10
    Registered User
    Join Date
    04-14-2007
    Posts
    13
    Appreciate the replies, I just checked back into this thread.

    The phone no longer shuts off in my pocket, It urns out it was the contacts, I had to do some tweaking.

    The problem is I haven't fixed the mic. People have been telling me I sound like I'm in a distant tunnel when I speak on the phone...Its bearable for now but ideally I need a fix or a new phone soon

    I have read the tread re: replacing the internal mic. I don't know I trust myself to do phone assembly/disassembly
    Last edited by thref23; 05-09-2007 at 03:02 PM.

  11. #11
    Registered User
    Join Date
    04-14-2007
    Posts
    13
    Well, I purchased a relatively cheap bluetooth headset to take care of the mic issue.

    But yesterday I broke the display. Phone stays on now and woirks perfectly but I can't make out most of the screen.

    So I'll be buying a new phone (any tips on where to find a real cheap PPC6600?). In the meantime, anybody capable of giving instructions to pair a Logitech mobile traveller headset with the device, using simply the arrow/enter keys etc? I can get to the bluetooth manager but can't see what I'm doing from there. Or, instructions as how to turn off button lock without being able to see the screen? The power button's broken and after reset button lock usually has to be turned back off manually.

  12. #12
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    I was more skilled than Magiver keeping my 6600 in order, but time is a killer for PDA phones so now I'm rocking the 6700 and I have to say that as much as I love and cherish my 6600, the 6700 is just better in every respect except for the screen size, antenna, and tastes n preferences on the keyboard. I'm starting to get used to the keyboard and I'm actually liking the larger feel. The resolution on the screen seems better mainly because it's smaller, I can tell because when I use the 6600, it's seems grainy now to me. I held off a LOOOOng time before upgrading, and the only reason why I have was because my sprint rep gave me a free 6700 as a loaner till he can get me a 6800 (when ever it comes out...).

    The 6700 is just nice all around and better than the 6600, and it feels good to use voice command via my BT and not have to take my phone out and speak to it.

    I miss the 6600 so I'm going to keep using it as my movie player..., but I'm very happy w/ this upgrade.
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  13. #13
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    Quote Originally Posted by thref23 View Post
    But yesterday I broke the display. Phone stays on now and woirks perfectly but I can't make out most of the screen..

    What the heck were you doing?
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  14. #14
    Registered User
    Join Date
    04-14-2007
    Posts
    13
    Quote Originally Posted by amirmckelvey View Post
    What the heck were you doing?
    Well, after a week of error free usage my 6600 started shutting off on me again - worse than before. I applied more superglue, and as I had done the last time, I stepped on the phone (on the corners) after applying the superglue, because I was convinved that sorta measure was needed to keep the phone from shutting off on me. On the plus side, the phone has not shutoff since. On the downside, apparently I pressed down hard enough to break the display.

    I was able to figure out how to turn button lock off, and was able to pair my bluetooth headset. But I think I'm in the market for a 6700 or Windows Treo. I saw a Windows Treo the other day, downloaded a 8 mb file in like 1 min using pocket IE. I'll miss the screen size but when finances allow I plan to upgrade.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts