+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    08-07-2005
    Posts
    68

    How to shut off digital roaming?

    Hi all-

    I try to do a search on "digital roaming," "shut off digital roaming," etc., but couldn't find the answer I was looking for. Any information would be apprciated.

    I just got hit with an extra 10 bucks on my monthly bill for digital roaming that I didn't even know I was doing. Is there any way on the 6600 to completely shut off digital roaming so that the phone will not use it under any circumstance, even if it is in the middle of a phone call?

    Thanks!

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,047
    settings> phone > services > network system

    the above is how to get to the verizon way to shut it off but it may be the same on sprints? if not, its in the phone section on the phone. i just dont remember. perhaps someone will chime in if thats not the proper place for the roam setting.

    this should get you to the phone setting that shows you if you want to stay on sprints network or roam. you want sprint only. setting it to sprint only should help bayttery life just a tad since the antenna thats sniffing for other networks will be disabled.

  3. #3
    Registered User
    Join Date
    08-07-2005
    Posts
    68
    Quote Originally Posted by Marctronixx
    settings> phone > services > network system

    the above is how to get to the verizon way to shut it off but it may be the same on sprints? if not, its in the phone section on the phone. i just dont remember. perhaps someone will chime in if thats not the proper place for the roam setting.

    this should get you to the phone setting that shows you if you want to stay on sprints network or roam. you want sprint only. setting it to sprint only should help bayttery life just a tad since the antenna thats sniffing for other networks will be disabled.
    Yup, that seemed to do it, thanks. There's a setting under those menu's that says "automatic" or "Sprint" and it was on automatic. Hopefully the change to the "Sprint" option will do the trick. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts