+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    04-30-2007
    Posts
    7

    Controlling message ballons

    Ok this really gets my goat on the 6600. The connecting/dailing message ballon. I have emoze as my email connector to Exchange and everytime it fires the unit dials out to make the connection. The ballon comes on and stays on for far too long expecially if I'm trying to do something else on the unit causing the focus to be taken away from the app I'm using.

    Is there a way to either turn off the connecting messages or reduce the time it displayed for?

    Thanks for any insight.

  2. #2
    Registered User
    Join Date
    01-24-2007
    Posts
    4
    It seems like a device may be the issue, when I use the IE on my device, it does the same thing, it is the connection itself.

  3. #3
    Registered User
    Join Date
    04-30-2007
    Posts
    7
    Yeah anytime a request for data comes along the phone is going to make a connection. There has got to be a registry key value that can be set or changed to overcome this. It is only an information message after all.

    Hmmm... does anyone know a documented source to the WM2003 SE registry?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts