+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21
  1. #1
    Registered User
    Join Date
    06-07-2006
    Posts
    11

    text message error: error class : permanent Cause Code : Dst.RS.Sht

    for some reason my doesn't want to send text messages anymore.

    the error reads:

    error class : permanent
    Casue Code : Dst.RS.Sht

    Can someone please help?

    thanks

  2. #2
    Registered User
    Join Date
    10-28-2005
    Location
    Hagerstown, MD
    Posts
    287
    I'm suffering from text message problems today as well...I think it's a Sprint network issue.

  3. #3
    Registered User
    Join Date
    06-07-2006
    Posts
    11
    oh, ok. did it start yesterday sometime?

  4. #4
    Registered User
    Join Date
    05-11-2006
    Posts
    1
    im suffering from the same thing.....has to be network or a strange occurance of multile phone going crazy, wonder if yesterdays has anything to do with this? 6-06-06?????

  5. #5
    Registered User
    Join Date
    10-28-2005
    Location
    Hagerstown, MD
    Posts
    287
    I did not send or receive any text messages yesterday, so I cannot tell for certain. I can say that my friends were complaining yesterday that text messaging was running extremely slow. What is even more interesting today is the messages DO send, but give an error saying they didn't. Can you confirm one way or another that your messages are actually sending or not?

  6. #6
    Registered User
    Join Date
    06-07-2006
    Posts
    11
    a friend said she got it, even though my phone said it didn't go through

  7. #7
    Registered User
    Join Date
    10-28-2005
    Location
    Hagerstown, MD
    Posts
    287
    Anyone else suffering similar problems?

  8. #8
    Registered User jaydon34's Avatar
    Join Date
    11-19-2003
    Posts
    33
    yup me too I noticed problems today.

  9. #9
    Registered User
    Join Date
    01-08-2006
    Location
    Emerald City
    Posts
    22
    im getting a temporary error message when i try and send texts. started at 1:00pm pacific time today. i recently did the mms picture hack, and also hacked the sent message box so it doesnt appear anymore when i send a message. Is it my registry hacks that are causing this? they worked fine yesterday and even this morning.

    says the code is: NoAck...anyone else?

  10. #10
    Tak Motorsports Racing
    Join Date
    09-23-2005
    Location
    Portland, OR
    Posts
    403
    yep im getting the NoAck problem as well.

  11. #11
    Da MaN manmz's Avatar
    Join Date
    07-16-2005
    Posts
    115
    there is something wrong with sprint.

    why dont you just call *2 like i did, they are there for a reason

  12. #12
    Registered User
    Join Date
    06-07-2006
    Posts
    11
    cool. well now i feel a little better that phone didn't just mess up. thanks for your replies

  13. #13
    Registered User
    Join Date
    10-28-2005
    Location
    Hagerstown, MD
    Posts
    287
    I am no longer having the problem as of 4 PM EST. Anybody still having problems?

  14. #14
    Tak Motorsports Racing
    Join Date
    09-23-2005
    Location
    Portland, OR
    Posts
    403
    im getting it frequently.. about 75% not working and 25% working.

  15. #15
    Registered User jeffreii's Avatar
    Join Date
    09-26-2005
    Location
    Miami, FL
    Posts
    1,086
    i've been having the same problem all day. i can receive text messages fine but there are lots of errors when trying to send them. i would agree that about 25% of my texts go through fine, while it appears that the rest of them DO actually go through, but my phone reports that they don't (i've been receiving replies to text messages that my phone thinks are failing).

    looks to be cleary a sprint network issue and if it's not cleared up already, i'd expect it to be fixed quite soon.

    -jeff
    AT&T Tilt aka HTC Kaiser aka TyTn II
    PPC 6700 is now my TV remote control and favorite paperweight lol

  16. #16
    Tak Motorsports Racing
    Join Date
    09-23-2005
    Location
    Portland, OR
    Posts
    403
    mine seems to be fixed.

  17. #17
    Registered User
    Join Date
    12-06-2005
    Posts
    6
    there is a networx problem with sending text
    Thanks
    Networx@socal.rr.com

  18. #18
    Registered User
    Join Date
    03-18-2006
    Posts
    36
    This is why I like forums. I just attempted to send a text message and kept getting an error. Instead of calling CS I just logged into the forum and other's are having the same issue. So at least I know it's a known problem.

  19. #19
    Registered User
    Join Date
    04-01-2006
    Posts
    81
    there was a nationwide downage of the messaging servers with sprint. started yesturday and got really bad today. for the most part it is all back up and running fine, but still may be interuptions for the next day or so. but mostly back all up

  20. #20
    Tak Motorsports Racing
    Join Date
    09-23-2005
    Location
    Portland, OR
    Posts
    403
    yeah mine is down again. so frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts