+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    11-30-2005
    Posts
    90

    Gmail POP problems - keeps asking for password

    I know there have been some other threads discussing gmail and POP mail accounts, but on my 6700 when I set it up as everyone suggest, it just keeps takeing me back to email password screen even though I'v chekc a million times that I have EVERYTHING (ports, password, SSL etc.) set up right. Any ideas anyone???
    Treo 600 to PPC 6700 to Treo 700wx (well I still kept my 6700, now I'll switch off ever few months)

  2. #2
    Registered User dlbrummels's Avatar
    Join Date
    12-23-2003
    Location
    Western Suburbs, Chicago, IL
    Posts
    837
    Because the goverment is reading your emails ?

  3. #3
    Registered User
    Join Date
    05-25-2006
    Posts
    19
    Make sure that you have popmail enabled in gmail. I forgot to do that with one of my accounts and couldn't figure out why it kept asking for a password..

    What does your sig mean, it makes no sense.

  4. #4
    Registered User NucleaRabbit's Avatar
    Join Date
    06-09-2006
    Posts
    51

  5. #5
    Registered User
    Join Date
    11-30-2005
    Posts
    90
    Like I said. I checked EVERYTHING, including POP in my gmail account, and NucleaRabbit, I used that LINK and followed it. Still, proplems.

    My sig just means that the phoned Damn good, it can even solve world problems(?)
    Treo 600 to PPC 6700 to Treo 700wx (well I still kept my 6700, now I'll switch off ever few months)

  6. #6
    Registered User
    Join Date
    11-30-2005
    Posts
    90
    Help. I got the stupid thing to work ONLY ONCE. it stoped with the password thing and now is saying "cannot connect to incoming mail server." what the heck is that about?????????

    thanx all
    Treo 600 to PPC 6700 to Treo 700wx (well I still kept my 6700, now I'll switch off ever few months)

  7. #7
    To Be Rather Than to Seem EsseQuamVideri's Avatar
    Join Date
    03-08-2006
    Location
    Canada
    Posts
    148
    Worked for me in that it connects to GMAIL without incident. Only thing is that if I try to have only emails from X number of days I will not get any emails at all!

  8. #8
    Registered User
    Join Date
    06-07-2006
    Posts
    1
    im getting the same problems...any fix for this?...

  9. #9
    Registered User
    Join Date
    01-13-2006
    Location
    New Jersey
    Posts
    1,525
    I found that if I checked off to only download the last 17 days of emails it would't even connect to gmail. Now what I did was erase the gmail account from my device, set it up again, but this time I allowed it to connect automatically, receive the port info (Gmail incoming is pop.gmail.com:995 and the smtp outgoing is gmail.stmp.com:465) and now it works EVEN WITH checking the box for only downloading the last ___ days! I have the Gmail POP Settings on to download all Gmail emails but my i730 will download only the last 17 days.
    Last edited by Dominick_7; 07-01-2007 at 10:45 AM.
    Make some nice money from home:
    http://www.tvtravelbiz.com/ds9916

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts