+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821

    Smile ! City Not Found / No Results Fix !

    Ok, I've been able to find what's causing these 2 errors for so many people. It seems that the State popup list field is not working properly behind the scenes, particularly when you switch back and forth between Residental and Business. Even if it LOOKS like it has the right state selected, it may not.

    The workaround for now is to select a state if you are having problems, even if it's the same one that you see. This will get it set correctly.

    I'll try to get this fixed in a new Beta patch as soon as possible.
    There are 10 kinds of people in the world, those who understand binary, and those who don't.

  2. #2
    Registered User
    Join Date
    09-22-2003
    Location
    The Garden State
    Posts
    302
    Thanks.

    I thought that the "state" might have been the problem, But I didn't think of re-selecting it. I ended up reinstalling about 10 times. Glad you figured out a workaround for this problem.

    Please keep up the good work.

  3. #3
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821
    I have posted a fix, Beta 6, at:

    http://home.triad.rr.com/rlwhitt/palm/#da
    There are 10 kinds of people in the world, those who understand binary, and those who don't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts