+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    K7AAY Treo 650/Cing & Nokia9300/TMo johnbartley's Avatar
    Join Date
    10-19-2001
    Location
    PDX, OR, USA
    Posts
    377

    DA failure on dub-ya

    Version 3.00 b7 fails on a Tungsten W.

    Dialog box appears after either a Res or Bus search:
    Error in
    PrvNetCalcINetAdd() call
    John Bartley K7AAY | http://celdata.cjb.net | http://kiloseven.blogspot.com

  2. #2
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821

    Re: DA failure on dub-ya

    Don't know about the W, but if this error occurs on a Kyocera 7135, it requires a soft reset to clear. On the 7135, it is caused by hitting the phone button (red one) while inside of DA. I'm assuming it causes an unusual exit situation in DA whereby the connection does not get properly closed, but I've not been able to isolate it.

    At any rate, make sure you also get the latest update (3.01)

    Originally posted by johnbartley
    Version 3.00 b7 fails on a Tungsten W.

    Dialog box appears after either a Res or Bus search:
    Error in
    PrvNetCalcINetAdd() call
    There are 10 kinds of people in the world, those who understand binary, and those who don't.

  3. #3
    K7AAY Treo 650/Cing & Nokia9300/TMo johnbartley's Avatar
    Join Date
    10-19-2001
    Location
    PDX, OR, USA
    Posts
    377

    Reset resolves failure for a while

    Deleted old version.
    Installed new version.
    Still fails.
    Soft reset performed.
    Now, it works.

    Run MemoPad.
    Return to DirAssist
    Fails with same symptoms as before.
    Soft reset performed.
    Works again.

    BTW, there's 2.1MB of open RAM in main memory, where your app resides.
    John Bartley K7AAY | http://celdata.cjb.net | http://kiloseven.blogspot.com

  4. #4
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821

    Re: Reset resolves failure for a while

    Huh... Perhaps it's just not going to work on this device. What if after a successful query, you tap the apps silkscreen area before you launch another app. Trying to see if it's leaving DA via hard buttons that does this.

    Beyond that, I'm out od ideas for the moment - maybe it's just not going to work on this device.


    Originally posted by johnbartley
    Deleted old version.
    Installed new version.
    Still fails.
    Soft reset performed.
    Now, it works.

    Run MemoPad.
    Return to DirAssist
    Fails with same symptoms as before.
    Soft reset performed.
    Works again.

    BTW, there's 2.1MB of open RAM in main memory, where your app resides.
    Last edited by rlwhitt; 11-16-2004 at 01:55 PM.
    There are 10 kinds of people in the world, those who understand binary, and those who don't.

  5. #5
    K7AAY Treo 650/Cing & Nokia9300/TMo johnbartley's Avatar
    Join Date
    10-19-2001
    Location
    PDX, OR, USA
    Posts
    377

    Tungsten W - Ain't no silkscreen buttons

    Originally posted by rlwhitt
    Huh... Perhaps it's just not going to work on this device. What if after a successful query, you tap the apps silkscreen area before you launch another app. Trying to see if it's leaving DA via hard buttons that does this.
    There's no silkscreen button on a Tungsten W. It's a keyboard-centric device, like a Tungsten C.

    When I did test it last time, I exited out to Zlauncher with the Menu button, and only then pressed the Memo Pad button.
    John Bartley K7AAY | http://celdata.cjb.net | http://kiloseven.blogspot.com

  6. #6
    Registered User
    Join Date
    10-12-2003
    Posts
    117
    I get the same error message on my 7135, along with three others as follows:

    Errror in PrvNetCalclNetAddr()call
    Could not open socket!
    Error getting Data:0

    I tried a few soft resets and downloaded your latest version after deleting an older version, but still nothing.

    Mobile Mapquest does not work either and gives me a:

    user cancel (Net 121F)

    Not sure what is going on here maybe I'm not set up properly. Any feedback would be appreciated - Thanks

    __________________________________________


    I started out with almost nothing... and still have some of it.

    Smoothop
    Last edited by Smoothop; 11-29-2004 at 10:24 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts