+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User
    Join Date
    07-28-2008
    Posts
    14

    Wrong time stamp on incoming text messages

    For about two weeks now, every text message I receive has a time stamp of 5 hours before it was actually sent. For example, a text sent at 7 p.m. will arrive with a time stamp of 2 p.m.

    Hours on the phone with Verizon technical support produced no cure. Attempted remedies included soft resets and *228. The final remedy suggested was a hard reset.

    I am not sure that would cure it, and I'd like to avoid doing a hard reset.

    Any suggestions would be greatly welcomed!

    Thanks.

  2. #2
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by FrankF View Post
    For about two weeks now, every text message I receive has a time stamp of 5 hours before it was actually sent. For example, a text sent at 7 p.m. will arrive with a time stamp of 2 p.m.

    Hours on the phone with Verizon technical support produced no cure. Attempted remedies included soft resets and *228. The final remedy suggested was a hard reset.

    I am not sure that would cure it, and I'd like to avoid doing a hard reset.

    Any suggestions would be greatly welcomed!

    Thanks.
    I know if you searched there are other threads on this (i know cause i had the same issues).

    Do this:
    Start
    Programs
    Clock
    Drop Down the World Clock
    Select your location Then press done
    Then at the world clock screen, SELECT Menu Options

    Turn OFF the Automatic System time zone update.
    (Auto Time Setting can have Check)
    Click DONE

    Let me know if that fixes it



    edit
    PS welcome to the forums
    Last edited by dangerous; 02-15-2009 at 08:33 PM.

  3. #3
    Registered User
    Join Date
    07-28-2008
    Posts
    14
    THank you. I've done what you suggested. As soon as I receive a text message, I'll know if it worked, an I'll let you know.

  4. #4
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by FrankF View Post
    THank you. I've done what you suggested. As soon as I receive a text message, I'll know if it worked, an I'll let you know.
    You may have to soft reset.

  5. #5
    Registered User
    Join Date
    05-21-2008
    Posts
    88
    Mine started doing the same thing about 2 weeks ago.

  6. #6
    Registered User
    Join Date
    07-28-2008
    Posts
    14
    Dangerous,

    Your cure worked! It worked even without a soft reset.

    Thank you so much.

    When I get a bit of time, I'll try your suggestion for the Outlook duplicates problem.

    Frank

  7. #7
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by FrankF View Post
    Dangerous,

    Your cure worked! It worked even without a soft reset.

    Thank you so much.

    When I get a bit of time, I'll try your suggestion for the Outlook duplicates problem.

    Frank
    I'm glad it worked for you. I think the times that you were actually receiving were GMT times. I don't know why it doesn't work properly, but It's probably because VZW crippled the GPS. (every problem should be blamed on that. )..


  8. #8
    Registered User
    Join Date
    05-21-2008
    Posts
    88
    Didn't work for me. Any other ideas?

  9. #9
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by aadam101 View Post
    Didn't work for me. Any other ideas?
    Did you still have messages? try removing all messages, then do a soft reset.

  10. #10
    Registered User
    Join Date
    03-29-2009
    Posts
    1

    Smile Timestamp issue

    Dangerous,

    This cure worked for me as well. Im getting the correct timestamp on my text messages now.


    thanks

  11. #11
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Seems my Fix doesn't work with the new ROM that i loaded.

    Actual time is 11:03am and it's putting 4:03 am. I'm -7 GMT

    but GMT right now is 6:03pm. .. weird stuff
    Last edited by dangerous; 04-16-2009 at 01:05 PM.

  12. #12
    Registered User
    Join Date
    05-07-2008
    Posts
    66
    Quote Originally Posted by dangerous View Post
    I know if you searched there are other threads on this (i know cause i had the same issues).

    Do this:
    Start
    Programs
    Clock
    Drop Down the World Clock
    Select your location Then press done
    Then at the world clock screen, SELECT Menu Options

    Turn OFF the Automatic System time zone update.
    (Auto Time Setting can have Check)
    Click DONE

    Let me know if that fixes it



    edit
    PS welcome to the forums
    So I'm having the same problem with the wrong time stamped on incoming text messages. When I try to follow the instructions above and go to Programs, there is no clock program available. I flashed the Rom with one of adrenalynes windows 6.1 versions and perhaps that program was removed. Is there another way to turn off the Automatic System Time Zone Update?

  13. #13
    Registered User Jim Lewis's Avatar
    Join Date
    05-28-2003
    Posts
    1,710
    Quote Originally Posted by EnviroSciGuy View Post
    So I'm having the same problem with the wrong time stamped on incoming text messages. When I try to follow the instructions above and go to Programs, there is no clock program available. I flashed the Rom with one of adrenalynes windows 6.1 versions and perhaps that program was removed. Is there another way to turn off the Automatic System Time Zone Update?
    Ah! The Tower of Babel theory on the downfall of the pdaPhoneHome Omnia group. We all started using different cooked ROM's or versions thereof, and now no one was sure any longer that their problem applied to anyone else!
    -Jim-

    Use every part of the buffalo - Brad Bird

  14. #14
    Registered User
    Join Date
    03-22-2008
    Posts
    298
    It must have been in another thread or another forum, but the way I learned to fix it was simply to go to Clocks & Alarms (or its equivalent) and change your time zone, close it, then go back and reset it to your real time zone.

  15. #15
    Registered User
    Join Date
    05-07-2008
    Posts
    66
    Thanks JonV, that minor annoyance is now fixed.

  16. #16
    Registered User
    Join Date
    03-22-2008
    Posts
    298
    Quote Originally Posted by EnviroSciGuy View Post
    Thanks JonV, that minor annoyance is now fixed.
    Great! You're welcome.

  17. #17
    Registered User
    Join Date
    01-02-2008
    Posts
    8
    Quote Originally Posted by JonV View Post
    It must have been in another thread or another forum, but the way I learned to fix it was simply to go to Clocks & Alarms (or its equivalent) and change your time zone, close it, then go back and reset it to your real time zone.
    Worked for me too,thanks JonV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts