+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    05-02-2008
    Posts
    70

    Defaulting to WiFi instead of 3G

    On my old WinMo 6.1 phone (i760) I could set Connections > Advanced such that it defaulted to using the much faster WiFi connection over the phone's data connection.

    It doesn't seem that that's possible on the O2 under WinMo 6.5.

    Anyone know how to set that up?

  2. #2
    I Love Jesus! Brian Miles's Avatar
    Join Date
    06-25-2004
    Location
    Phoenix
    Posts
    369
    How did you set it up on the i760? I also have a i760 but don't see were you would tell it to use Wifi over the cell network.

  3. #3
    Registered User
    Join Date
    05-02-2008
    Posts
    70
    Don't recall exactly, it was over a year ago.

    It was something about disabling VZW by removing the password, then setting WiFi (My Work Network) as the default in Settings > Connections > Advanced > Select Networks.

    There was a thread on it in the i760 forum.

  4. #4
    I Love Jesus! Brian Miles's Avatar
    Join Date
    06-25-2004
    Location
    Phoenix
    Posts
    369
    I think the screen your refering to can be found on the Omnia 2 by going to settings, then the Advanced Settings tab, then Connection, then Browser Connections. If you unselect Automatically detect then you can choose from Internet, WAP, Work and secure WAP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts