+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    03-22-2006
    Posts
    72

    embedded videos still not playing

    after searching, i have read all the threads on "youtube"-like videos, and i still cant seem to watch embedded videos on my i760. ive downloaded all the recommended programs and maybe im just setting things up wrong. could someone please provide step by step instructions on how to watch these videos on the i760 using PIE?

    also, here are some unanswered questions i have posted before, but have gotten lost over time... hopefully, someone has figured them out by now and will be willing to share:

    1) i notice that activesync opens by itself on the i760, not only when it connects to my pc. how can i stop this (unless i shouldnt stop it for some reason)?

    2) Has anyone had any luck renaming the right soft key?

    3) how can i make the text on the screen bigger? for example, when i receive an incoming call, i can barely make out the name and number.

    4) When I save notes to my sd card, activesync wont back them up to my home pc when connected (it backs up all the other PIM data). how can I fix that?

  2. #2
    Registered User
    Join Date
    11-27-2007
    Location
    near Harrisburg Pa.
    Posts
    9
    As far as your original question: I have the same problem with embedded video but my problem is a slow connection. if I get to areas with higher speed [Ev] I can watch tv etc.

    1) : same situation here Active Sync has a mind of it's own. Dunno if there's a solution or should be solved.

    2) not tried

    3) start - settings - system - screen - text size -- set it to your desired size. Haven't got a call, just explored ito it in reference to your question and it makes all my screens print larger when adjusted up. May just work on the phone when receiving a call.

    4) ?

  3. #3
    Registered User
    Join Date
    03-22-2006
    Posts
    72
    thanks for offering your help.
    as for your text size solution, i have tried that but for some reason it doesnt affect the incoming call text...
    keep checking this thread tho for the youtube solution, bc hopefully someone will soon post a step by step guide, as requested!

  4. #4
    Registered User
    Join Date
    03-22-2006
    Posts
    72
    i know its a lot to ask, but ive been waiting patiently for someone to post a clear step by step guide to watching flash vids embedded on websites (like youtube, but not limited to youtube). i HAVE searched extensively, and tried everything offered, but either they dont work, or i am doing it wrong bc the instructions arent clear (for example, some instructions say to install the flash file into the same directory as the TCMP file, but i dont understand exactly which directory, maybe... like the program folder? ive tried almost every option, and it still doesnt play...) hopefully a clear step by step guide will help me and others out tremendously...

  5. #5
    Registered User
    Join Date
    12-02-2007
    Posts
    200
    yes I am having the same problem. I have followed all the instructions and it still doesn't work.

    I wish there was a way to set it up like the iphone... where you have a youtube app.

    but even more important to me is integrated video on websites... like on espn.com

  6. #6
    Registered User
    Join Date
    04-08-2007
    Posts
    177
    YouTube Instructions

    Download TCPMP .72RC and FlashVideoBundle if you have not already done so.

    After installing these cab files you should have two icons in your program folder. TCPMP and VideoSites

    In order to use the YouTube you click on VideoSites icon and it will open IE in a generic page. You will see a bunch of sites in the list. Click on the site and it will open YouTube in IE.

    Find a video you like and click on it....it will pop a screen up asking you what you want to do..Watch,Save ect...

    This works on my phone with no problems.

    I don't know if you guys think your going to hav YouTube like you do on your computer but your not going too. It is a WM device therefore it will not.

  7. #7
    Registered User
    Join Date
    01-23-2008
    Posts
    53

    Are you sure you have the right cab ?

    I was having issues with this setup also until it was noted by another member that there appears to be two different FlashVideoBundle cab files floating around.

    The file that has worked flawlessly for me is located here:

    FlashVideoBundle cab from post76

    The cab file noted in the 1st thread of he above mentioned post seems to be different and did not work for me.

    Note the previously mentioned "need tos" that the FULL Youtube site needs to be browsed, not the mobile site.

    Also not that you DO NOT need to select via the created "Video Sites" link but rather directly on PIE and youtube.com. (The "Video Sites" link file is nice however. Note that it does contain ADULT links)

    I've confirmed that both Youtube and Google Video works with this setup. (Maybe others too ... I've not tried)

    Finally, it is VERY important to BRIEFLY tap the video link in youtube. If tapped too long, the video selection submenu does not display and is skipped to the standard PIE select submenu (This had me tricked for quite awhile).

    Good Luck ...


    Quote Originally Posted by ryncppr View Post
    YouTube Instructions

    Download TCPMP .72RC and FlashVideoBundle if you have not already done so.

    After installing these cab files you should have two icons in your program folder. TCPMP and VideoSites

    In order to use the YouTube you click on VideoSites icon and it will open IE in a generic page. You will see a bunch of sites in the list. Click on the site and it will open YouTube in IE.

    Find a video you like and click on it....it will pop a screen up asking you what you want to do..Watch,Save ect...

    This works on my phone with no problems.

    I don't know if you guys think your going to hav YouTube like you do on your computer but your not going too. It is a WM device therefore it will not.

  8. #8
    Registered User
    Join Date
    11-24-2007
    Posts
    4
    Thanks kpduty,

    I tried it quick with the new cab, works like you said in PIE.

    Fun

  9. #9
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    This wont work with opera? A pay web browser for my phone, and yet wont work with youtube? odd.

  10. #10
    Registered User austin-c6's Avatar
    Join Date
    01-09-2008
    Location
    Austin, TX
    Posts
    45
    Quote Originally Posted by daverose808 View Post
    i know its a lot to ask, but ive been waiting patiently for someone to post a clear step by step guide to watching flash vids embedded on websites (like youtube, but not limited to youtube). i HAVE searched extensively, and tried everything offered, but either they dont work, or i am doing it wrong bc the instructions arent clear (for example, some instructions say to install the flash file into the same directory as the TCMP file, but i dont understand exactly which directory, maybe... like the program folder? ive tried almost every option, and it still doesnt play...) hopefully a clear step by step guide will help me and others out tremendously...
    Same directory means to install BOTH programs to either the device or the storage card.

    Hope this helps, that's how I did it.

    As far as embedded videos and flash files, I have yet to get those to work. I don't think that it's possible though as they require the full version of flash.

    JR

  11. #11
    Registered User
    Join Date
    03-22-2006
    Posts
    72
    austin-c6,
    thanks for the info.
    i guess i never realized there was a difference btwn youtube and other embedded flash vids. oh well, i guess we are at a loss for now...
    thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts