+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    01-10-2008
    Posts
    55

    Visiting Clock won't go away!!

    I use standard WM6 GUI "Windows Default" that came w/ phone.

    On Today screen, I always had date & time displayed at top (Settings->Today->Items->Clock). Nice & big... liked it.

    So I was just on a long phone call & when I got off I found myself in "Clocks & Alarms".

    (BTW, not the first time my cheek has secretly selected something during a call and I end up in some random screen... but that's for another thread I suppose)

    Anyway, I exited back to Today, I then saw 2 clocks: Eastern & Madrid.

    I tried...

    1. double checked Clocks & Alarms and found Home (Eastern) is selected (only).

    2. changed Home to another time zone then back again.

    3. tried off/on and resetting (battery removal). I refuse to do hard reset for this!

    4. tried making Visiting & Home the same, i.e. Eastern.

    No luck with any of these... still 2 clocks!

    Along the way I saw another odd thing. When Home was set to Eastern -5 and Visiting was Madrid +1, the clocks display exactly the same... -5.

    My conclusion is that the Home/Visiting Clock function is buggy.

    Fine, but when I had just one clock displaying in Today it worked fine. I just want to turn the 2nd clock (Visiting) off!

    Maybe there's some registry key to do this??

    Anyone seen this and gotten around it? (I realize many of you are not using standard WM6 GUI but I was hoping to stick w/ that)

    Thanks!

  2. #2
    Registered User
    Join Date
    01-10-2008
    Posts
    55
    I also tried...

    5. Removed & re-added "Clock" under Settings->Today->Items. Each time going back to see results in Today.

    No luck!

  3. #3
    Registered User Myxtyr's Avatar
    Join Date
    11-12-2007
    Posts
    28
    the clock works fine, you accidentally changed the clock settings with your ear. set the screen to go off during calls.

    to fix ...

    Press and hold in the area of the clock and select options

  4. #4
    Registered User
    Join Date
    01-10-2008
    Posts
    55
    Quote Originally Posted by Myxtyr View Post
    Press and hold in the area of the clock and select options
    BINGO!! World's shortest thread.

    I didn't know about being able to get into just the options of the clock alone by holding the clock. (no way to get to the same place via Settings?)

    And now that I see it again, that is definitely the screen my cheek/ear found last time... not the "Clock & Alarms" which has happened a bunch in the past.

    Very grateful to you Myxtyr!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts