+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    12-22-2007
    Posts
    5

    Pocket CM - disabling keyboard?

    Pocket CM is a great app which I know many people use here. I like it alot, I just have one problem: When I go to type in messages in the threaded SMS portion of the app, the onscreen keyboard pops up. It makes the app all screwy and I was just wondering if there was a way to disable the on screen keyboard since I never need it, or a way to turn it off in Pocket CM at least. Thanks!

  2. #2
    Super Awesome Guy a_lazy_dude's Avatar
    Join Date
    11-11-2007
    Location
    Atlantic Highlands, New Jersey
    Posts
    128
    When in the threaded SMS view you describe, tap the top-middle of the screen where your contact's information is. This will bring up a menu. From that menu, tap "Select SIP" then select "No SIP" (apparently mine is having a problem displaying the "no sip" name, so the option is actually labeled: "menubutton.nosip.text", clicking it still works though) That should clear up your problem.

    Good luck!

  3. #3
    Registered User
    Join Date
    12-22-2007
    Posts
    5
    hey thanks, wouldn't have known what SIP meant myself. thanks for the quick response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts