+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    01-17-2008
    Posts
    8

    Red face noob problems, pc connection issues

    Hi everyone!

    my name is Barrett, just bought an i760 today and am syched to see the resources out here! Particularly psyched since I haven't had much luck connecting to my machine with this phone.

    I'm on Vista, computer in general is great, pretty rock solid. I've tried the drivers that came with the phone, as well as the downloads from the samsung site. I have the Windows mobile device center installed. No matter whether I use it, or PC Studio 3, the device will not connect via any usb port, and I often get the unrecognized device error. I had it connected once tonight, but then it went to sleep and the device said, please reconnect, no luck since then.

    Any advice for a newbie???

    Cheers,
    Barrett

  2. #2
    Registered User
    Join Date
    12-23-2007
    Posts
    27
    I have an XP machine that exhibits similar symptoms. After Active Sync connects and sync's once, and I disconnect my phone, if I plug my phone back into the USB port a second time, Active Sync cannot connect. The patch for me is to do a re-start my desktop and then plug in the i760, then all works normal again.

    Good luck!

  3. #3
    Registered User
    Join Date
    02-28-2007
    Posts
    154
    I have a cheesy hack/workaround. Use voice command twice while its plugged in then go to usb to pc connection and uncheck/recheck the extra features button.

    Belive it or not that will make mine connect.

  4. #4
    Registered User
    Join Date
    01-17-2008
    Posts
    8
    thanks guys! seems when I tried the usb port my phone liked best (one out of 6) it seems to work much better. who'd have known...

  5. #5
    Registered User
    Join Date
    07-10-2008
    Location
    Florida
    Posts
    3
    Quote Originally Posted by madmax200 View Post
    I have a cheesy hack/workaround. Use voice command twice while its plugged in then go to usb to pc connection and uncheck/recheck the extra features button.

    Belive it or not that will make mine connect.
    I wouldn't have believed it if I hadn't tried it. It is cheesy, but it does work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts