+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    11-04-2007
    Posts
    48

    Shut Down Device?

    I've been battling with an annoying quirk of my i760 for quite some time...

    Sometimes, when I push the screen on/off button to shut off the screen, I'm instead presented with the question "Shut down device?" Hitting cancel returns me to the last screen I was on, but that doesn't help, because I'm just presented with the shutdown screen again with another push of the screen button. Obviously, hitting OK shuts down the device, and I have to restart it.

    I have SPB pocketplus, SMS Threader, and a few other games and utilities installed. This seemed to start after I installed SPB and the SMS Threader... and most of the time it happens, I have just written a text message, and I go to turn off the screen. It seems that if I try to turn the screen off too quickly after sending the text message, I hit the button once, and the screen doesn't turn off... when I push it again, the shut down message pops up. If I wait a few seconds before pressing the screen button a second time, or click on an icon on the screen, I am usually able to avoid the shut down message.

    Also, once the shut down message pops up once... that's the only thing that happens when I push the screen button, until I actually shut down the device. The "Screen Toggle" button in SPB works just fine, it's just the hardware button on the phone that causes this issue.

    Any suggestions? Please PM me or reply here (I'll subscribe) with advice or more questions.

    ~Ryan

  2. #2
    Registered User
    Join Date
    11-02-2007
    Posts
    62
    I also have the problem on occastion. I have PocketPlus installed but not SMS Threader.

  3. #3
    Registered User
    Join Date
    11-04-2007
    Posts
    48
    Cool... More info. Maybe we can eliminate SMS Threader, and narrow in on PocketPlus...

  4. #4
    Registered User mrpacs's Avatar
    Join Date
    08-25-2007
    Posts
    660
    Happens to me occasionally as well. I do NOT have SMS Threader or PocketPLus installed so............

    A Soft Reset fixes the issue however.


    PhoneAlarm
    WiseBar Lite
    Pocket Informant 8
    MemMaid
    SiriusWM5
    Windows Live Search
    Google Maps
    Spb Back Up
    Spb Diary
    Journal Bar with added extensions
    vsnap
    Google Search from Today Screen
    S2V
    Last edited by mrpacs; 01-18-2008 at 02:55 PM.

  5. #5
    Registered User
    Join Date
    07-18-2007
    Posts
    453
    Quote Originally Posted by mrpacs View Post
    Happens to me occasionally as well. I do NOT have SMS Threader or PocketPLus installed so............

    A Soft Reset fixes the issue however.


    PhoneAlarm
    WiseBar Lite
    Pocket Informant 8
    MemMaid
    SiriusWM5
    Windows Live Search
    Google Maps
    Spb Back Up
    Spb Diary
    Journal Bar with added extensions
    vsnap
    Google Search from Today Screen
    S2V
    Only one of those I have is WLS. Mine behaved the same way yesterday. Soft reset has cured it for now. Also found if I just turned off screen with the top button and let it sit all night, wireless manager would not load the next morning, and I could not turn on the phone. Again had to soft reset.

  6. #6
    Registered User mrailing's Avatar
    Join Date
    07-19-2004
    Location
    Indiana
    Posts
    8,410
    I ran a bare device, except for syncing with Exchange for about a week, and still occasionally had the problem. This also happened before running it bare. I would say the problem is related to the OS and recognizing the button. A soft reset usually fixes the issue for a at least a few weeks until I get it again. I don't think it's a specific software package.

  7. #7
    Epic Geek
    Join Date
    09-20-2005
    Location
    Nashville
    Posts
    492
    I agree with this assessment as well.

    I have run into it lately on a bare device before I reinstalled any of my apps. A soft reset does keep it from happening for a while.

  8. #8
    Registered User
    Join Date
    12-04-2007
    Posts
    9
    I have this problem as well, but I have found that most of the time I can snap the phone out of it by holding the power button down as I would to shut it off, then cancelling out of the shutdown prompt. This usually restores the short press to its normal function.

  9. #9
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    It also seems to reset itself somehow.
    This afternoon it was in the cranky "No Sleep, Power down!" mode, and I did nothing about it.. just left it on.

    A few hours later, it seems fine and the button worked normally.

    It seems to happen about every other day or so, and it sure is annoying. The buttons stay active, etc. A full power cycle seems to be the only sure cure.

    I have SPB PhoneSuite installed, but none of the other programs mentioned.

  10. #10
    Registered User
    Join Date
    10-15-2005
    Location
    Constableville, NY
    Posts
    45

    Shut Down

    Have never had a problem.....
    Guys I know this is a stupid question BUT .......
    You realize this top button is a multi-function switch and if held down for >.5 (+/-) sec it will present a shutdown confirm/cancel window

    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts