+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    01-18-2008
    Posts
    1

    ActiveSync is slo-o-o-ow! Why??

    Maybe this is nothing new.

    I am transferring 3,800 contacts from Outlook to my i760 via ActiveSync.

    That's it, just contacts, nothing more.

    The synchronization process is taking so-o-o-o long, I'm growing a beard waiting for it to finish.

    Is this normal? Any way to speed it up?

    Thank you.

  2. #2
    Registered User
    Join Date
    07-18-2007
    Posts
    453
    Quote Originally Posted by PlasticMoonRain View Post
    Maybe this is nothing new.

    I am transferring 3,800 contacts from Outlook to my i760 via ActiveSync.

    That's it, just contacts, nothing more.

    The synchronization process is taking so-o-o-o long, I'm growing a beard waiting for it to finish.

    Is this normal? Any way to speed it up?

    Thank you.
    With that many contacts, it's probably going to be slow the first time.

  3. #3
    Registered User
    Join Date
    10-25-2007
    Posts
    524
    just a guess...but it's probably going slow cause your trying to transfer 3800 contacts!!!!

  4. #4
    Registered User mrailing's Avatar
    Join Date
    07-19-2004
    Location
    Indiana
    Posts
    8,410
    3800 contacts is rather large amount of contacts and can take a few minutes to transfer. Each transfer after the first should be fairly quick, but, with 3800 contacts it might still take time, and you might notice a slow down in lookups as well as delays in ringing with caller id.

    With the i730 it was always suggested that you have 2000 or less, but I think with WM6 and the i760 it improves this speed, but if you notice issues, you might consider reducing the total number, and possibly keeping some in a second list within Outlook so they are still accessible in Outlook, but won't be synced...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts