+ Reply to Thread
Results 1 to 10 of 10

Thread: Clock issues

  1. #1
    Registered User shophiaholic's Avatar
    Join Date
    01-21-2008
    Location
    CA/PA
    Posts
    13

    Clock issues

    My SMS keeps on receiving my messages as pacific time even though my clock is set to eastern time. Although it is not a big deal, it is quite annoying because i know the problem is there!

    Has anyone experienced similar issues? How did you fix it?

  2. #2
    Registered User
    Join Date
    02-09-2007
    Location
    Hampton Roads (SE Virginia)
    Posts
    241

    Read This:

    Another clock issue thread

    My guess is that although you have your phone set up for EST, you're probably in PST, and the phone is responding to the local tower time signal.

  3. #3
    Registered User shophiaholic's Avatar
    Join Date
    01-21-2008
    Location
    CA/PA
    Posts
    13

    Hmm

    But I'm in Pennsylvania....

  4. #4
    Registered User
    Join Date
    07-18-2007
    Posts
    453
    Quote Originally Posted by shophiaholic View Post
    But I'm in Pennsylvania....
    PST=Pennsylvania Standard Time? Sorry, wish I could help.

  5. #5
    Registered User Donnie777's Avatar
    Join Date
    08-18-2005
    Location
    Princeton, NJ
    Posts
    99

    More quirky clock issues

    I was on PST for the past week, now I am back home in NJ (EST). I change my home time to EST but it keeps jumping back to PST. What is going on?

  6. #6
    Registered User
    Join Date
    02-09-2007
    Location
    Hampton Roads (SE Virginia)
    Posts
    241
    Quote Originally Posted by Donnie777 View Post
    I was on PST for the past week, now I am back home in NJ (EST). I change my home time to EST but it keeps jumping back to PST. What is going on?
    Wow... that's really strange! I don't have anything to offer other than a WAG: Try a soft reset and see what happens... that usually fixes most of the glitches I've seen (I did a reset today because my keyboard suddenly started defaulting to ALL CAPS for some reason??!!?? The reset fixed it, though).

  7. #7
    Registered User Donnie777's Avatar
    Join Date
    08-18-2005
    Location
    Princeton, NJ
    Posts
    99
    I have done several soft resets and when it comes back up it is back to PST

  8. #8
    Registered User
    Join Date
    04-08-2007
    Posts
    177
    Have you tried to update your roaming capabilities since you got back?????? I think its *227 or *228...What ever the code is that programs your phone. Try that.

    Also I read an interesting tidbit today on another site. Don't always soft reset your phone to fix it. Actually turn the phone off by holding the power button. Wait 30 seconds and turn it back on. This gives the phone a fresh boot like when you turn off your computer.

    This was one way I was able to fix some registry option that were not sticking with just a soft reset

  9. #9
    Registered User
    Join Date
    08-17-2006
    Location
    arlington, va
    Posts
    1,117
    It's *228.

  10. #10
    Registered User Donnie777's Avatar
    Join Date
    08-18-2005
    Location
    Princeton, NJ
    Posts
    99
    Well, it seems for the moment I have resolved the problem. It appears that the order that I made some changes is important. Last night I did as follows:

    1. Settings>phone>services>network>change settings>Time settings - change to Manual

    2.Settings>system>clcks & alarms>change home time to EST

    I believe that in the past efforts I had made the changes in reverse. Hopefully this time it sticks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts