+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    12-11-2007
    Posts
    7

    Wireless Manager Notification

    Hey guys, I was wondering if anyone knew how to turn this thing off. Its the bubble that pops up when your phone cannot find any reception. I find it very annoying and tried to play around with my phones option to cancel it but I had no luck. If any of you could help, that would be great. Thanks a lot you guys.

  2. #2
    Registered User
    Join Date
    02-09-2007
    Location
    Hampton Roads (SE Virginia)
    Posts
    241
    Are you saying that de-selecting Settings/Events (warnings, system events) doesn't work? I have no reason to turn that warning off, but this would be my first guess.

  3. #3
    Registered User
    Join Date
    12-11-2007
    Posts
    7
    Well..if i did that, it would disable all the other system notifications which I dont want. But..the notification pops up saying something about connecting Broadband dialing #777...its crazy annoying and just wanted to disable it.

  4. #4
    Registered User
    Join Date
    01-08-2008
    Location
    Mesa, AZ
    Posts
    102
    Are you talking about:

    Start->
    Settings->
    Sound and Notifications->
    Notifications Tab->
    Choose Connection Established and UNCHECK "Display message on Screen". This will keep the bubble from popping up.

  5. #5
    Registered User
    Join Date
    01-23-2008
    Posts
    3
    Quote Originally Posted by krelvin View Post
    Are you talking about:

    Start->
    Settings->
    Sound and Notifications->
    Notifications Tab->
    Choose Connection Established and UNCHECK "Display message on Screen". This will keep the bubble from popping up.
    Worked for me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts