+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    12-23-2007
    Posts
    27

    PIE Plus Does Not Work On My i76o - Help!

    I downloaded and installed the trial version of PIE Plus on my i760. Immediately I was impressed and it looked like something I wanted, until I shut my phone off. After a shutdown, every time I select "internet Explorer" from the start menu I get the message that an error has occurred and asks me if I want to send a report to Microsoft. I have tried a reset twice with no help.

    I am ready to try and remove PIE Plus, but I would rather it work. Is there anyone out there whom PIE Plus works on their i760?

    Any suggestions to make this program would be greatly appreciated. I cannot go on much longer without a working internet browser.

    Hoe do I remove the PIE Plus?


    Thanks,
    T

  2. #2
    Registered User
    Join Date
    04-08-2007
    Posts
    177
    Just turn off Error Reporting and it will work fine! There are a lot of programs that cause Microsoft Error Reporting to show up....

    Wisbar Advance
    Wisbar Desktop
    Pocket Plus
    Pocket Informant
    iLauncher.

    The list goes on and on.

  3. #3
    Registered User
    Join Date
    12-23-2007
    Posts
    27
    I turned off Error Reporting and PIE Plus works great again. Thanks for the tip

    T

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts