+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    11-29-2007
    Posts
    233

    Voicemail mapping to *86?

    When I use Phone Alarm to call voice mail, it doesn't dial or recognize to dial *86

    Can this be configured anywhere?

  2. #2
    Registered User
    Join Date
    11-30-2007
    Posts
    95
    Settings > Phone > In the voicemail field enter "*86pXXXX#" where XXXX is your PIN number. After that, hold down the "1" key for a couple of seconds and it dials your voice mail.

  3. #3
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    Voicemail is not in the list.

  4. #4
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    Any other tips?

  5. #5
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    start/settings/phone
    look at the top field it is voicemail. set it from there.

  6. #6
    Registered User
    Join Date
    06-28-2007
    Posts
    428
    The other commenters have not noticed that you are trying to do this through PhoneAlarm.

    Go into PhoneAlarm settings. Go to the "Adv" tab and scroll down to "General Settings." Click the "Voice mail" line and you can add *86 or *86pXXXX to add your password automatically.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts