+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    03-04-2008
    Posts
    3

    Broadband Connection Problem

    Hello All,

    I'm on the VZW network and I frequently experience problems with my Broadband Access connection. What happens is for no apparent reason I will stop receiving my Outlook emails, and once I reset my device I instantly receive all the e-mails which were not previously pulled down. I also lose the ability to surf the web using Internet Explorer.

    I haven't seen this every time, but a few times I've seen a message displayed saying the Broadband Connection was unsuccessful for an unknown reason and I should check my settings.

    Has anyone had this issue before or know of a fix?

    Thanks in advance,
    Tommy

  2. #2
    Registered User
    Join Date
    02-28-2007
    Posts
    154
    Its probably software related. Whats installed on your phone? Make a backup and hard reset. Load 1 at a time and see what happens.

  3. #3
    Registered User
    Join Date
    03-04-2008
    Posts
    7
    I had the same problem. I have to soft-reset my phone virtually every day to get my internet connection back. It does this regardless of the software installed on it, at least for me.

  4. #4
    Registered User
    Join Date
    02-28-2007
    Posts
    154
    Soft is NOT hard!

  5. #5
    Registered User
    Join Date
    03-04-2008
    Posts
    3
    I agree soft reset isn't hard to do, but it's quite annoying. Alot of times I don't know if I haven't received any new emails, or if I need to reset the phone.

    Also, I noticed sometimes the phone says the Broadband Connection was Suspended in the notification box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts