+ Reply to Thread
Results 1 to 10 of 10

Thread: Sent Texts

  1. #1
    Registered User
    Join Date
    01-25-2008
    Posts
    28

    Sent Texts

    Does anyone know how to disable the notification after you send texts, that tells you your text has been sent?

  2. #2
    Registered User
    Join Date
    02-17-2008
    Posts
    92
    search function comes in handy....

    Courtesy of Ottis133:

    1. First, you will need to download a Registry Editor to help you do it...

    a good one will be the freeware PHM Registry Editor
    or for those who got the Resco Explorer, you can use the Registry Editor that comes with it...

    2. using the Registry Editor, navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

    3. Next, click on Inbox (make sure the Inbox is highlighted) and select Edit, New Key

    4. Name the New Key as "Settings"

    5. Click on "Settings" (make sure the Settings is highlighted) and select Edit, New String Value

    6. On "Value name:", key in SMSNoSentMsg and in "Value data", key in 1

    7. Soft reset your device and test it with one SMS, and you will notice that the SMS Sent bubble is being disabled

  3. #3
    Converged and Insane!
    Join Date
    07-23-2005
    Posts
    497

    ???

    Quote Originally Posted by dezicartel View Post
    Does anyone know how to disable the notification after you send texts, that tells you your text has been sent?
    I don't know (I know, but doesn't apply to this problem) what dwightkshrute was talking about (reading the full question comes in handy), but you simply go to your Text Message Screen, or click on Messaging at the bottom left hand corner of your screen. At the Select an Account Screen, click on "Menu" then click on "Options". This will bring you to a main screen where you click on "Text Messages" then disable the "request delivery notifications".

    Hope that helps.
    Last edited by GLP403b; 03-04-2008 at 07:28 PM.

  4. #4
    Registered User
    Join Date
    02-17-2008
    Posts
    92
    Quote Originally Posted by GLP403b View Post
    I don't know (I know, but doesn't apply to this problem) what dwightkshrute was talking about (reading the full question comes in handy), but you simply go to your Text Message Screen, or click on Messaging at the bottom left hand corner of your screen. At the Select an Account Screen, click on "Menu" then click on "Options". This will bring you to a main screen where you click on "Text Messages" then disable the "request delivery notifications".

    Hope that helps.
    That doesn't work... still gives the pop-up notification. You HAVE to edit the registry to get this off.

    refer to: SMS Sent Message

  5. #5
    Registered User hawkins31313's Avatar
    Join Date
    02-15-2008
    Posts
    2
    Now have a question..How do you send picture texts with mogul with it it going threw email mode?

  6. #6
    Converged and Insane!
    Join Date
    07-23-2005
    Posts
    497
    Quote Originally Posted by dwightkshrute View Post
    That doesn't work... still gives the pop-up notification. You HAVE to edit the registry to get this off.

    refer to: SMS Sent Message
    I haven't edited ANY registry items and don't get what you described. If it's a balloon popup, then yes. However, were you referring to a balloon popup notification that says "Message Sent" or the notification from the System Administrator stating that the "message to ********** was delivered"?

    Your question was a little vague (one of two notifications could have applied), OR maybe I need to read the full question.
    Last edited by GLP403b; 03-05-2008 at 09:57 AM.

  7. #7
    Registered User ronmac's Avatar
    Join Date
    07-24-2007
    Posts
    106
    Not sure that this is the right place for this post but it is kinda on topic.

    Does anyone know how (or if it is possible) to set the 760 to automatically retry sending a text message if it doesn't go through on the first try.

    The reason I ask is that I work in a building in Manhattan with the spottiest signal I have ever dealt with. I receive texts and email when the phone gets a decent signal (sometimes no signal at all) but when I reply to the texts I get an error messaged saying that my text can't be sent and it then places the text in the drafts folder. I then have to keep trying to resend the text manually until it goes through which can be a real pain in the ***.

    Any help on this would be awsome.

    Thanks all and I again apologize for posting this here.

  8. #8
    Registered User
    Join Date
    02-08-2006
    Posts
    215
    I would also like to know how to get this phone to automatically retry to send messages.

  9. #9
    Registered User
    Join Date
    11-16-2007
    Posts
    27
    auto rety of failed texts would be good, I was also wondering about a feature that I miss since going away from my treo650.

    when I would send a text from my treo 650 to another verizon wireless phone, the text would show up in its threaded chat. when the text made it to the inbox of the receiptants phone it would be bold in the chat. I used to use this to tell if the person received it and if not u could tell that their phone was off etc....

    is that a feature of the palm threaded sms or something palm specific?

  10. #10
    Registered User
    Join Date
    08-12-2006
    Location
    Los Angeles, CA
    Posts
    12
    I also can NOT get rid of the notification from the System Administrator stating that the "message to ********** was delivered"?

    I DO have HiNavigator Today plug-in installed, and when I UN-check the 'Request Delivery Notification' it does not stay un-checked, hence the problem...

    I contacted HiNavigator (Where you find quality softwares for pocket pc, smartphone, symbian and iphone) and they said it was a WM issue....hmmmm, any other ideas ? The return text messages back to the phone are really annoying...Any other work-arounds ? Thanks in advance...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts