+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Registered User
    Join Date
    07-05-2005
    Posts
    22

    "Not enough memory"

    I'm getting this error pop up all the time:

    "Not enough memory to complete this action"

    The problem is, I don't know what it's trying to do thats causing this error. I'm not really running anything. The only thing I can think is that maybe my email is attempting to download. It also doesn't seem to matter if I have a bunch of programs running or not.

    I just got the error, and right now I have 16.34mb of free program memory, and 11.83mb of free storage memory.

    I'm thinking it's something that I've installed that's doing it, I just can't figure out what. Here is what I have installed:
    codyppc wm6_threaded
    Google Maps
    MohairSofa Calendar+ Today Plug in
    Spb Brain Evolution
    Birdsoft All In Holdem
    Caywen Kevtris
    A_C S2U2
    XFTeam, Xflib.net Shift
    XFTeam, Xflib.net Pipes (best game ever)
    Spb Mobile Shell 2

    I know it's not mobile Shell, because I got this error before I installed that. I really don't want to hard reset, and I'm avoiding that as much as possible, lol. Any ideas other then to HR, and add the programs one at a time until I get the error again?

  2. #2
    Too much travel Bugwart's Avatar
    Join Date
    01-05-2004
    Location
    Asan, Korea
    Posts
    183
    Is this all in your devce memory, or some on a storage card?

  3. #3
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    They are in my device memory.

  4. #4
    Registered User
    Join Date
    03-12-2008
    Posts
    3
    That would be your problem. try installing as many apps if not all to a storage card. this will free up the internal memory for other things to run. you should see the process speed pick up as well.

  5. #5
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    Quote Originally Posted by fl00rmatt View Post
    That would be your problem. try installing as many apps if not all to a storage card. this will free up the internal memory for other things to run. you should see the process speed pick up as well.
    i would not install all apps on the card. the speed of some cards is not fast enough for some apps to process. i would say install simple apps that are not system or process heavy on the card.

  6. #6
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    I didn't have a card until yesterday. I will move some apps over to it now. So you think I had too much software on it, even though it shows 16.34mb of free program memory and 11.83mb of storage memory?

  7. #7
    Registered User
    Join Date
    04-01-2006
    Location
    socal
    Posts
    21
    I have to clear out the PIE cache regularly, otherwise I have the same issue.

  8. #8
    Registered User
    Join Date
    02-22-2008
    Posts
    22

    cleartemp

    i use cleartemp to clean the cache
    is real easy to do with it

    FreewarePPC.com - Freeware Pocket PC / Freeware Windows Mobile: ClearTemp v0.9.9

  9. #9
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    Thanks for the cleartemp link. Looks like the PIE cache was the problem.

  10. #10
    n00b alquimista's Avatar
    Join Date
    03-05-2008
    Location
    CA
    Posts
    130

    Freeware Solution

    I use Oxios Hibernate and Oxios CloseApps.
    They are bundled into Oxios memory. All free.

    Link: Oxios Memory (Hibernate & CloseApps)- Release memory on your Smartphone (Freeware)

    Oxios Hibernate is the safest to use if you are running anything like touchflo. CloseApps is a bit on the harsh side cause it sends kill sigs to almost every process but whatever Oxios deems necessary.

    I used it for a couple years on my MotoQ. I tried it out on my i760 and it worked perfectly.

    Oh, do NOT use OperaMobil if you already have alot of apps installed. It uses up ram faster than I use up skoal!
    I wouldn't say I've been missing it Bob.

  11. #11
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    I use Oxios too. I started with hibernate on my old treo 700w, which needed it to run at all. I don't have FTouchFlo installed anymore, and I'm still getting the error now.

    Happened last night when I was surfing with PIE.

    I have a Sprint Mogul for my work phone, and a i760 for my personal phone. I really like the Mogul, and I'm having a harder and harder time coming up with reasons to keep the 760. Other then the external number pad, I can't find a good reason to keep it. (sigh)

  12. #12
    n00b alquimista's Avatar
    Join Date
    03-05-2008
    Location
    CA
    Posts
    130
    Quote Originally Posted by 2_hotty View Post
    I use Oxios too. I started with hibernate on my old treo 700w, which needed it to run at all. I don't have FTouchFlo installed anymore, and I'm still getting the error now.
    Have you backed up everything and done a "Hard Reset"? After having installed and uninstalled alot of apps there were alot of left over reg entries and files all over the place, so I hard reset every once in a while after really tinkering alot with my i760. Usually I install and uninstall 2 to 3 apps a day.

    Anyhew, best of luck with your future phone, whichever one it might be.
    I wouldn't say I've been missing it Bob.

  13. #13
    Slave to all that beeps Halitosis's Avatar
    Join Date
    09-18-2003
    Location
    Moscow, ID
    Posts
    66
    I get this error when my pocket outlook tries to synch/connect to my exchange server, and I am either in a "no service" area, or have JUST switched from an EVDO to 1x (or vice versa).

    I have found no solution.. so I just learned to live with it.

    Halitosis

  14. #14
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    I don't travel that much, but I'll have to check the signal when it happens. I don't have my home phone connected to an exchange server, but maybe it's when it tries to download my gmail.

  15. #15
    Registered User
    Join Date
    04-14-2008
    Posts
    1

    Not enough memory

    I was receiving this same email also. You are getting this messae because someone is sending you a multimedia message. I am still looking to see how to fix it. It has nothing to do with the programs that are installed in your phone.

  16. #16
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    I don't think that's it. I was getting it several times a day. I've never received that many MMS' in one day. I mean, 15-20 times that I know of.

    I sort of fixed the problem though, I switched to my Sprint Mogul full time now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts