+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    03-23-2008
    Posts
    13

    Really dumb question probably

    I recently got the i760 and there is one little thing that is bothering me.

    When I dial numbers from the keypad on the front, it shows them really small at the top and if I type the number 3, it brings up any contact that has a D, E, or F in their name. How can I get this to go away? I know how to bring up the keypad, but that just minimizes the space where it's showing the contacts. It's driving me insane. The phone in the store didn't do that and my aunt has the same phone and hers doesn't either. Help?

  2. #2
    Registered User mrpacs's Avatar
    Join Date
    08-25-2007
    Posts
    660
    just dial the number as you are doing and it will dial as it should. press 555-5555 and that is the number that will be dialed. What you are seeing is more or less predictive name/number search. The phone is searching for a contact or number that begins with the number 3 or D,E, and F. I use it ALL THE TIME and is a wonderful time saver in my workflow.

  3. #3
    Registered User
    Join Date
    03-23-2008
    Posts
    13
    Is that something I can get rid of though? The contact list that comes up?

  4. #4
    Registered Ninja Ninja4Hire's Avatar
    Join Date
    10-24-2007
    Posts
    135
    open your dialer (ie. click the green button once) then goto "menu / smart dialer options" and turn off smart dialer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts