+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    03-28-2005
    Posts
    14

    disabling sms pop up notification

    Can anyone tell me a way to get the pop up notification to not come up while using the treo threaded sms app. I just installed the pointui interface and it all works great but because of the pop up pointui only shows i have a new message for a second then it forgets after the notification goes away.

    Any help would be appreciated.

  2. #2
    Registered User
    Join Date
    02-17-2008
    Posts
    92
    Start->settings->sounds and notifications->notifications->event: new text message-> uncheck the "display message on screen" box.

    Is this what you're talking about?

  3. #3
    Registered User
    Join Date
    03-28-2005
    Posts
    14
    that was exactly it. Thanks alot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts