+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User
    Join Date
    11-02-2003
    Posts
    53

    BroadBand Access Autodisconnect?

    When I call up IE or email, the Broadband access starts on its own nicely but does not disconnect once I close IE or all emails are fetched, and this eats up battery of course. I have set AE Button Plus for a convenient manual disconnect, but of course I have to remember to do it. I assume this is a WM6 issue? Does anyone know of a program or a hack around? Sure would be nice to close that connection automatically once IE closes. Does anyone know if WM6.1 will take care of this? Thanks.

  2. #2
    Registered User
    Join Date
    04-03-2008
    Posts
    12
    I posted this in another thread and am copying it here since it is relevant:

    Just got my i760 yesterday and this is also a concern of mine. I do pic/vid messaging and noticed that when you receive an mms message it would stay connected/dormant. This connection stays connected for 24 hours before it is dropped. I know that no data is sent back and forth while dormant unless I open a browser and start surfing or whatever. My problem was if I had gotten an mms message I would be connected to bba and not realized it and then opened a browser, it would default to the dormant bba connection instead of wifi even if wifi was connected. So I called tech support and got a tech that knew exactly what I was talking about. He changed the 24 hour timeout to drop the bba connection to 5 minutes which is the lowest it can be set. I tested by sending myself an mms and waited. I tapped the connection in the top bar where it tells you how long you have been connected and waited for the disconnect. It dropped itself at about 6 minutes. This is better than nothing and accidentally using the bba when I wanted to use wifi. Another new thing I didn't notice until after he made this network change is when I tap the connection in the top bar, I now have a disconnect option along with hide which I am 99% positive wasn't there before. Someone correct me if I am wrong there though. I had been going in to the wireless manager and turning the phone radio off and back on to disconnect the bba.

  3. #3
    Registered User
    Join Date
    03-04-2008
    Posts
    32
    PhoneAlarm has an auto disconnect after xx minutes and Advanced Configuration Tools has this option also: Advanced Configuration Tools v1.1 freeware for Pocket PC windows mobile and wm5 or wm6 ppc, PocketPC free downloads.

  4. #4
    Registered User
    Join Date
    11-02-2003
    Posts
    53

    Great News

    Wow. Thanks. That is great information. Did he do a network change or talk you through a phone settings change? Also, it doesn't time you out if you are in the middle of surfing the web though? It is just 5 minutes of inactivity? By the way, the disconnect option was always there next to hide...

  5. #5
    Registered User
    Join Date
    11-02-2003
    Posts
    53
    I'll also check out that advanced confirguration tool posted by Evasion. Thanks again.

  6. #6
    Registered User
    Join Date
    04-03-2008
    Posts
    12
    It was a network change. It is supposed to time out after 5 minutes of inactivity but I didn't check that out. I will be checking out those tools as well. Like I said, I have only had my phone for a couple of days now but plan on doing a lot of customization. I am very happy to have found this forum as it appears to contain a vast wealth of knowledge from people who have already done the leg work. Many thanks to all.

  7. #7
    Registered User
    Join Date
    12-02-2007
    Posts
    200
    Quote Originally Posted by EvasionOfTruth View Post
    PhoneAlarm has an auto disconnect after xx minutes and Advanced Configuration Tools has this option also: Advanced Configuration Tools v1.1 freeware for Pocket PC windows mobile and wm5 or wm6 ppc, PocketPC free downloads.

    Ok I tried this Advanced Configuration Tools and it was fine at first, but now it has messed up my phone.

    No matter how long i set the time to disconnect the data call, it disconnects it as soon as it goes idle, it disconnects. This means that when surfing, it disconnects and has to reconnect between pages, even if it has only been 2 seconds.

    I seem to have it fixed for skyfire (not sure how but it started working) but i am still having trouble with opera mini (Esmertec Jbed Java). Anyone have similar problems or know a fix? I have gone through my connections and settings, removed the app, reinstalled, change settings, soft-reset 3939342 times... same problem.

  8. #8
    Registered User
    Join Date
    11-02-2003
    Posts
    53
    Yes, amen to that. Checked out Advanced config 1.1 and it works great. Can set time out and I set it at 1 minute for now. I will play around with all of this in the next few weeks.

    By the way, Evasion, do you know if there is any user documentation for Advanced Config. I know it is freeware...Also, I checked out Version 2 and it does have nice help but doesn't seem to have the connection time out, or am I missing something? Thanks again to all.

  9. #9
    Registered User
    Join Date
    11-02-2003
    Posts
    53
    No Gorgalis, works fine for me right now but will monitor over the next week. Can always uninstall...

  10. #10
    Registered User
    Join Date
    12-02-2007
    Posts
    200
    Quote Originally Posted by David62 View Post
    No Gorgalis, works fine for me right now but will monitor over the next week. Can always uninstall...
    no... uninstalling doesn't work because this app does not over-ride your default settings like a program such as phone alarm, this app actually changes your settings in windows. So when you uninstall it doesn't restore your settings to the way you had them.

    The only solution I found is to make it so it never disconnects while I am using opera mini, but that isn't ideal either.

    it isn't that big of a deal... the only reason it bothers be is because i only use opera mini when I need to keep a webpage open to check every so often, since you can't "minimize" skyfire.

  11. #11
    Registered User
    Join Date
    03-04-2008
    Posts
    32
    Quote Originally Posted by David62 View Post
    Yes, amen to that. Checked out Advanced config 1.1 and it works great. Can set time out and I set it at 1 minute for now. I will play around with all of this in the next few weeks.

    By the way, Evasion, do you know if there is any user documentation for Advanced Config. I know it is freeware...Also, I checked out Version 2 and it does have nice help but doesn't seem to have the connection time out, or am I missing something? Thanks again to all.
    With version 2 you click menu then connection settings to get to the option.

    Apparently I had a brain fart the day i posted that as I am running V2, didn't recall upgrading to it. There isn't any documentation that I am aware of right off.

    gorgalis, sorry for any trouble it has caused you. It's been working fine on my phone. Maybe try V2?

  12. #12
    Registered User
    Join Date
    03-04-2008
    Posts
    32
    The creator of Advanced Config has this thread on XDA forums: [UPDATED 2/7] Schap's Operator settings, VoIP and Advanced configuration tools - xda-developers likely contains good info for any questions about it.

  13. #13
    Registered User
    Join Date
    11-02-2003
    Posts
    53
    Sounds great all. Have been using 1.1 and it disconnects as promised. Works fine. Don't really understand what most of the other things do but that is fine with me. The disconnect feature is what I want. Will check out that thread too and will try an upgrade to 2. Do you think I should remove 1.1 then install 2 or just install and it will overwrite?

  14. #14
    Registered User
    Join Date
    03-04-2008
    Posts
    32
    Personally I uninstall any older versions first, unless the installation is already set to do so. I don't believe this one does it for you though.

  15. #15
    Registered User
    Join Date
    11-02-2003
    Posts
    53
    Just to close the loop on this one. Advanced Config Tools messed up my phone, especially the touch screen. I actually did a hard reset then got a new phone (was within 30 days). Now I just have tech support put my time out at 5 minutes. Kind of tricky. Not all of them really can do it properly so you just have to find the right person and check your connection afterward. Also sometimes goes back to the 24 hour with an upgrade....

  16. #16
    Registered User
    Join Date
    12-14-2007
    Posts
    115
    I havent had a single problem with it, been using it since I read this forum.

  17. #17
    Registered User
    Join Date
    06-09-2008
    Posts
    29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts