+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    02-21-2008
    Posts
    55

    Difficulty downloading Opera Mini 4.1

    I can't get the website at operamini.com to download the opera mini browser to my i760. The first message I get is "Your phone model was detected as Samsung SCH i760, which does not support java. If this is not correct, please select the link below to download opera mini anyway.

    I keep selecting every download link I see, but nothing with download to the phone. What's the best link to use? What's this about java?

  2. #2
    Registered User schmenge's Avatar
    Join Date
    02-29-2004
    Location
    Batavia IL
    Posts
    134
    Opera Mini runs in java and needs an application known as a midlet manager to do this. Take a look here.

    Mark
    WM 6.1/PocketBreeze/PocketWeather/iLauncher/PhoneWeaver

  3. #3
    Registered User
    Join Date
    02-21-2008
    Posts
    55
    Ah, thank you. What is a good one to use and where do I get it? That link goes into depth of the different MIDlet managers, but what would be the most straightforward path to try Opera Mini 4.x?

  4. #4
    Registered User schmenge's Avatar
    Join Date
    02-29-2004
    Location
    Batavia IL
    Posts
    134
    I use the Jbed Esmertec. I am not sure if that version will work for you, but I cound an older thread on your phone and OM here.

    Mark
    WM 6.1/PocketBreeze/PocketWeather/iLauncher/PhoneWeaver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts