+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    12-07-2005
    Location
    Brooklyn, NY
    Posts
    28

    SCH-i760 MicroSD Disconnect

    This thread is for people having a problem with the MicroSD card on their i760 disconnecting. Here is the issue in a nutshell:

    When viewing an ebook, listening to music, or watching a video stored on the memory card, the application gives you a file error. An example of this is MS Reader. You would intermittenly get "Microsoft Reader is no longer able to access the ebook.". You would then have to kill MS Reader in the Task Manager.
    If you have pictures on your card, you may also get random messages stating that a picture card was detected, asking if you would like to view the pictures.
    You may also notice that in the File Explorer, the Storage Card sometimes doesn't show up.

    I have called VZ twice about this. The first time, they sent me a new phone. When that one exhibited the same issue, I called back to report it again.

    If anyone else has had this problem, please post in this thread. Let us know if you've also tried to report it to VZ.

  2. #2
    Registered User
    Join Date
    03-22-2007
    Posts
    11
    I too have this problem, though it seems to happen to me when bringing the screen back on. In other words, I have not seen a situation where I am already in an application that suddenly stops working because it cannot find the storage card. Instead, when I launch a program, it fails because it cannot find the card.

    I found that installing the sdhc.cab (to support 4gb cards) also helped with this issue. It did not fix it completely, but I have this problem MUCH less frequently with that fix installed.

    I am currently using a San Disk 2gb microSD, but soon I will which over to a Patriot 4gb microSDHC when it arrives in a couple of days.

  3. #3
    Registered User
    Join Date
    12-07-2005
    Location
    Brooklyn, NY
    Posts
    28
    I originally saw the problem when I was using my Kingston 4gb card. I did a hard reset and used a 2gb card thinking maybe it was the SDHC driver causing the issue. No luck.

    It just occurred to me that both of my cards are Kingstons. Maybe I'll get another brand and try that out.

  4. #4
    Registered User
    Join Date
    02-27-2008
    Posts
    104
    FWIW, I'm using the A-Data 4gb without any issues. Maybe give that card a shot...

  5. #5
    Dedicated WINCE\PPC\WM FAN!
    Join Date
    03-17-2005
    Location
    Mount Vernon, New York, United States
    Posts
    104
    I'm having this very issue when playing podcasts from my Sandisk 2 GB card. I've also noticed the overall sluggishness of my i760 when running programs from the microSD card. It's as if the card isn't firing on all cylinders at times and other times it feels like the phone has just completely locked up and I'll need reseat the card to get my phone to unfreeze or reset the device entirely. Very annoying. I think this phone needs a major bug fix.
    Last edited by JRWilliams308; 06-03-2008 at 11:16 PM.

  6. #6
    Registered User
    Join Date
    06-03-2008
    Posts
    5
    would love to know how you folks got the 4g to work in first place. i got the hack file into my docs. as suggested but phone says "no application assoc. with it sooo wont open it, any thoughts? also i couldnt agree more and i called samsung. they need to support more memory,period etc. thanx dmatisoff

  7. #7
    Registered User
    Join Date
    02-27-2008
    Posts
    104
    Are you running a cab file or an exe file? If it's a cab, it should install in the phone by just clicking on it, if it's an exe, run it from your computer with the phone connected via ActiveSync.

  8. #8
    Theme Builder JASTECH's Avatar
    Join Date
    04-02-2008
    Location
    Earth
    Posts
    604
    Also, use the "Search" button on top right as this has been asked many times on this forum. Thanks, JASTECH
    CM Stacker832/GA-X38-DQ6/Q6600/G.Skill 4GB(2x2GB) DDR2 1000 Dual Kit/EVGA 8800 GTS
    2xSamsung SH-S203B/Zalman ZM-MFC2 <--"For Sale or trade"/HIPER HPU-4B580-MS
    Microsoft VISTA Ultimate 64bit/Ubuntu 7.10/Kaspersky Internet Security (8.346)Beta Tester

  9. #9
    Registered User
    Join Date
    12-07-2005
    Location
    Brooklyn, NY
    Posts
    28
    Well the jury's in, and the verdict is not good. I purchased the A-Data 2GB card and copied everything over. Unfortunately, I'm still having the disconnect problem with my MS Reader e-books.

    I'd call VZW a third time, but I'm not fond of wasting my time or my breath.

  10. #10
    Registered User
    Join Date
    04-30-2008
    Posts
    3
    I'm having the same issues. mine include the temporary freezing, the card is just not there most of the time and now my text or any messages do not work any more.. as soon as I take my memory card out and hit messages it starts working. when the card is in there the phone does nothing when the messages button is pressed.. i'm using a ScanDisk 1 GB card.

  11. #11
    Registered User
    Join Date
    11-21-2008
    Posts
    4
    I'm also having the same issue. The card was acting fine for 2 months, but a few days ago it couldn't find any of the installed programs on the card. So I reseated it and lost everything on it. I'm thinking the problem might be the initialization of the microsd slot when it comes back from sleep (screen off) and tries to dispaly a today plugin that was installed on the card. I'm going to try for awhile with the spb suite plugin installed on the device itself.. This solution wouldn't help a few of the posters in this thread, but it's something to think about.

    -Eric

  12. #12
    Registered User virtualdavid's Avatar
    Join Date
    02-08-2004
    Location
    California
    Posts
    210
    These issues have been discussed at length in other threads.

    For the card size issue, you might look at one of several threads:
    Has the jury reached a verdict? Re: 6GB & 8GB Cards on WM6.1
    SCH-i760 compatibility with 6GB and 8GB MicroSD
    16GB card released
    8GB microSDHC card?
    The bottom line is that for WM6 2GB is the maximum. If you install a hack, you can get to 4GB (maybe larger).
    For WM6.1, you can go all the way to 16GB, the maximum currently available size with no hacks.

    Regarding the dissapearing card problem, you might check out these threads:
    Odd Storage Card Behavior
    SD Card mysteriously wiped out!
    dead micro-sd card?
    Problem with SD card

    The bottom line here is that it is a known problem. There are a couple of ideas floating around for why it might be happening and nothing definitive. The simplest solution seems to be to pull the card out, going into explorer and deleting the card (often called Storage2), and then putting the card back in. No reformat of the card is necessary.

    Given the ample material on these questions elsewhere, perhaps a moderator should close this thread?

    Search is your friend.

    David

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts