+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    07-20-2006
    Posts
    31

    Missing Keys During Typing

    There was mention of this problem in early posts but didnt seem like everyone had the issue. I constantly have words missing a letter sometimes two and I'm always having to proof read. Never an issue with my treo. This becomes very tedious when trying to type quick messages. Ive tried hard reset with nothing installed and still have the issue. I do not have SMS threaded installed, anyone?

  2. #2
    Registered User
    Join Date
    07-08-2005
    Location
    Los Angeles, CA
    Posts
    181
    I've had this issue since day 1.. the only way I can control it is to just type slower. I definitely was faster at typing on my old treo since it didn't have the same problem.
    Samsung SCH-i730 -> Treo 700w -> Samsung SCH-i760 -> Samsung Omnia (SCH-i910)

  3. #3
    Registered User
    Join Date
    07-10-2003
    Location
    Pittsburgh, PA
    Posts
    431
    Same here and I hate it....
    Gary

  4. #4
    Registered User
    Join Date
    12-02-2007
    Posts
    200

  5. #5
    Registered User
    Join Date
    10-29-2004
    Location
    PA
    Posts
    165
    resolved from that post. fabulous.

  6. #6
    Registered User
    Join Date
    07-20-2006
    Posts
    31
    Resolved by turning off word completion? I'm pretty sure that didn't help when I tried it before but I'll try it again.

  7. #7
    Registered User
    Join Date
    05-26-2005
    Posts
    109
    That is one of my biggest gripes with this phone. I've had it since the day it came out, and aside from the fact that I HATE the horizontal keyboard, I have had this problem since the day I got it!

    One of the first things I thought of was to turn off auto completion, but while that helped, I guess I still type too fast!

    On nearly every email, I have to go back and fix stuff.

  8. #8
    Registered User rckymtnrfc's Avatar
    Join Date
    10-28-2007
    Location
    Colorado Springs, CO
    Posts
    118
    I've had my autocomplete turned off since day one and I still have missed letters when typing...I'm assuming I type way to fast for the phone.....annoying, but I deal with it.

  9. #9
    Registered User
    Join Date
    03-26-2008
    Posts
    27
    I have the same problem. I used to have word completion off but I guess I still type too fast... soo I turned it back on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts