+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    02-17-2008
    Posts
    92

    One alarm multiple times?!?! This is crazy...

    So this morning I wake up to my phone's alarm... I dismiss it, but the EXACT SAME alarm is ringing about half a second slower behind that one! SO I set another one 10 minutes later, and the same thing happened! I had to hit dismiss twice. it is crazy. Soft reset fixed it, but has anyone else seen this?

  2. #2
    Registered User
    Join Date
    05-23-2008
    Posts
    42
    I've experienced something similar but it only seems to happen when I have other alarms set but not active. For example I have my general M-F alarm set to 7:20am. But I have a 6am alarm set for M and TR but it is deactivated. On TR I received two nofications for the 7:20am alarm (both played at almost the same time on top of one another). If you have other alarms defined on days that an active alarm is supposed to trigger but not activated I recommend clearing those alarms and the issue should go away.

  3. #3
    Registered Luser
    Join Date
    07-03-2006
    Posts
    253
    The multiple alarms problem is a long standing PocketPC bug. It has existed since PocketPC 2002 at least. It nearly always happens on Fridays.

  4. #4
    Registered User
    Join Date
    05-23-2008
    Posts
    42
    You're correct. Mine happened on a Friday last time. Interesting.

  5. #5
    Registered User
    Join Date
    02-17-2008
    Posts
    92
    happened thursday(yesterday) and today(friday). This is odd.

  6. #6
    Registered User
    Join Date
    05-21-2008
    Posts
    88
    My alarm doesn't work right either. I use my old phone as my alarm clock.

  7. #7
    Capt. Obvious savedR's Avatar
    Join Date
    06-07-2007
    Location
    Missouri
    Posts
    54
    Oh, that pisses me off, I didn't even know there was a bug like this. Today's Friday, and my alarm didn't go off until about 40 minutes late this morning.

    Android, hurry up, it's getting retarded up in here.

  8. #8
    Registered User
    Join Date
    10-10-2006
    Posts
    40
    I think this has to do with duplicate notifications. Basicaly, for each task set there's a notification file created and if there are dupliacates it could cause issues. I think i've had this problem on my 6700. There's a little freeware app you can find called "check notifications" which is a notifications viewer and it aslo has a function to clear duplicate notifications.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts