+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    08-02-2005
    Posts
    395

    Easiest Way to Disable WIFI

    I like the I760 and I used to have the occasional problem of the WIFI automatically turning on occasionally. Now that people are blasting FREE WI-FI networks all over the place, my WIFI automatically turns on everywhere which kills the battery life. I use the bluetooth icon on the today screen and choose turn off wifi but it comes back on. What is the easiest way to disable WIFI on the i-760 but still have an easy way to get it back. Do I just need to disable the wifi adapter on the phone?

    Thanks,
    Dean

  2. #2
    Registered User
    Join Date
    07-18-2007
    Posts
    453
    Quote Originally Posted by dean2900 View Post
    I like the I760 and I used to have the occasional problem of the WIFI automatically turning on occasionally. Now that people are blasting FREE WI-FI networks all over the place, my WIFI automatically turns on everywhere which kills the battery life. I use the bluetooth icon on the today screen and choose turn off wifi but it comes back on. What is the easiest way to disable WIFI on the i-760 but still have an easy way to get it back. Do I just need to disable the wifi adapter on the phone?

    Thanks,
    Dean
    Hmm. I have had this happen also. I remember a setting somewhere in there that says use WiFi (work setting) if phone link not available. Or use WiFi if phone link not available, or some such. I'll have to look around in the settings. Or perhaps someone else here is more familiar with that and could give the path.

  3. #3
    Registered User
    Join Date
    02-09-2007
    Location
    Hampton Roads (SE Virginia)
    Posts
    241

    Am I Missing Something???

    The easiest way to "disable WiFi" is to turn it off!!
    • On the home screen, tap/select Verizon Wireless, and
    • tap/select Wi-Fi
    Repeat these steps if you want to turn WiFi on again.

  4. #4
    Registered User
    Join Date
    08-02-2005
    Posts
    395
    Quote Originally Posted by wtherrell View Post
    Hmm. I have had this happen also. I remember a setting somewhere in there that says use WiFi (work setting) if phone link not available. Or use WiFi if phone link not available, or some such. I'll have to look around in the settings. Or perhaps someone else here is more familiar with that and could give the path.
    Please let me know if you figure it out. So far no one else seems to know. I will look through the settings againn but I am overlooking it somewhere in the settings.

    Thanks,
    Dean

  5. #5
    Registered User
    Join Date
    02-09-2007
    Location
    Hampton Roads (SE Virginia)
    Posts
    241

    Am I Missing Something (Take 2)???

    Quote Originally Posted by dean2900 View Post
    Please let me know if you figure it out. So far no one else seems to know. I will look through the settings againn but I am overlooking it somewhere in the settings.

    Thanks,
    Dean
    Quote Originally Posted by wtherrell View Post
    Hmm. I have had this happen also. I remember a setting somewhere in there that says use WiFi (work setting) if phone link not available. Or use WiFi if phone link not available, or some such. I'll have to look around in the settings. Or perhaps someone else here is more familiar with that and could give the path.
    Both the title to this tread, and your original post ask how to disable WiFi. Now, you and wtherrell appear to be on the topic of forcing the i760 to use a phone link instead of WiFi. Is the first question not asking what you really meant, or have you moved on to another question?

    Again, if you don't want the i760 to use WiFi, then turn WiFi off! Then, if you need to connect to the 'net, it will use the phone (dial-up) connection automatically.

    The comment about a "work setting" reminded me of another post from some time ago, so I searched for it and found this info in another thread(which you may find to be of use):

    Quote Originally Posted by DrPhantum View Post
    As referenced in my last post, if you go into the CONNECTIONS area, and change both networks to "WORK" and not "INTERNET," you will only use locally-available networks, as opposed to the nationally-available Verizon EVDO/BBA network.

    Also as referenced above, this is a double-edged sword, because as long as you have both of these networks set to "WORK," you cannot send/receive MMS messages. This is perfectly find if you don't plan on sending/receiving MMS messages.

    Also, a more permanent solution that I have employed in the past is deleting the #777 BroadbandAccess account by click-and-hold'ing it and removing it. A hard reset or manual reentry of the account information will be the only options to get on the EVDO/BBA network again.
    If I'm still off base, what exactly is your intended question?
    Last edited by Dzanda; 06-14-2008 at 09:17 AM.

  6. #6
    Registered User
    Join Date
    08-02-2005
    Posts
    395
    Let me reword my question.

    I have WIFI turned off from the utility on the today screen. The one that allows you turn on/off WIFI, Bluetooth, flight mode, etc. I only want to use WIFI when I turn it on fomr the today screen utility. However, my phone seems to try to connect everytime it finds a WIFI hotspot.

    I only will occasionaly use WIFI from home as I switch between 1x and EVDO depending on what part of the house I am in.

    I dont understand why my phone automatically connects to WIFI even though it is turned off. I probably use WIFI maybe ince a month on average,

    Thanks,
    Dean

  7. #7
    Registered User
    Join Date
    02-25-2005
    Posts
    78
    So you have WiFi turned off and the phone will turn it on randomly? You have a problem with the phone. It has nothing to do with the phone seeing a hot spot and then connecting. The phone can't see a hot spot if the WiFi is off in the first place.

  8. #8
    Registered User
    Join Date
    08-02-2005
    Posts
    395
    Quote Originally Posted by newps View Post
    So you have WiFi turned off and the phone will turn it on randomly? You have a problem with the phone. It has nothing to do with the phone seeing a hot spot and then connecting. The phone can't see a hot spot if the WiFi is off in the first place.
    I have already swapped out phones and reimaged it. It is something with my software. It may be that Photo Contact, SPB Plus, or one of the other profile management tries to connet to WIFI when it doesnt have a good signal.

    Anyways, i am gathering that this is not a problem anyone else has had. I am just going to disable the wireless adaptor on it assuming i can on WM6. I really dont have any use for WIFI. My phone connects to EVDO and sync my contacts, phone numbers, and appointments to my phone from my exchange server. I dont really have a lot of use for WIFI on the I760 unless I am at a location where I cannot pick up a data signal and can use WIFI then.

    Dean

  9. #9
    Registered User
    Join Date
    05-09-2008
    Posts
    78
    I have SPB plus and it does not automatically try and connect to a wifi hot spot.

  10. #10
    Registered User
    Join Date
    08-02-2005
    Posts
    395
    Quote Originally Posted by wxman2003 View Post
    I have SPB plus and it does not automatically try and connect to a wifi hot spot.
    It is may be a combo of software packagest I got a new phone and ran restore from my SPB backup and I get the same thig. It tries to connect to WIfi EVEN though I have it turned off.

  11. #11
    Registered User
    Join Date
    02-08-2007
    Posts
    308
    Are you using Phone Alarm? You may have the profile set to turn on Wi-Fi.

    It tries to connect to WIfi EVEN though I have it turned off.
    This is impossible. If it is connecting then WIFi is on for some reason. turning it off, as has been already stated, will not allow it to find a hotspot in the first place.

    Richard
    Last edited by ramiss; 06-14-2008 at 11:21 PM.

  12. #12
    Registered User
    Join Date
    08-02-2005
    Posts
    395
    Quote Originally Posted by ramiss View Post
    Are you using Phone Alarm? You may have the profile set to turn on Wi-Fi.



    This is impossible. If it is connecting then WIFi is on for some reason. turning it off, as has been already stated, will not allow it to find a hotspot in the first place.

    Richard

    Yes I have Phone Alarm n there also.I wll play with the phne alarm profile.

    Dean

  13. #13
    @#$% WinCE Devices...
    Join Date
    08-14-2005
    Location
    The Greater Midwest
    Posts
    20
    Did you ever find a solution for this? I have the exact same problem.

    I have a data plan and use broadband access on a regular basis, and can be in a normal service area with great reception, and all of a sudden my wifi is on for no reason.

    Even though it has clearly been turned off in wireless manager, and sometimes I am even already connected through broadband.

    I had this problem on wm6, and now with 6.1. I had it with no programs installed, right after the upgrade.

    So I don't think it's any of the software I have installed, listed below...

    software installed now:

    wefi
    wififofum
    Fring
    TRE
    Total Commander
    Youtube player
    Coreplayer
    MemMaid
    Google Maps (PPC)
    GC Java Pack 1.2.4
    Microsoft Internet Sharing

    Anyone have any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts