+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    06-20-2008
    Posts
    6

    Owner Info everytime screen turns on?

    I swear before I filled in the info when the screen would turn on it would go right to the Today page... now it opens to Owner Info which I have to click before doing anything. I can't seem to locate any setting controlling this - help!

    Thanks

  2. #2
    Theme Builder JASTECH's Avatar
    Join Date
    04-02-2008
    Location
    Earth
    Posts
    604
    Welcome to the Forum!

    Did you already try reading the FAQ's and Stickies and then use the "Search" on the top right of page?
    CM Stacker832/GA-X38-DQ6/Q6600/G.Skill 4GB(2x2GB) DDR2 1000 Dual Kit/EVGA 8800 GTS
    2xSamsung SH-S203B/Zalman ZM-MFC2 <--"For Sale or trade"/HIPER HPU-4B580-MS
    Microsoft VISTA Ultimate 64bit/Ubuntu 7.10/Kaspersky Internet Security (8.346)Beta Tester

  3. #3
    Registered User
    Join Date
    02-01-2006
    Posts
    16
    Quote Originally Posted by Icehawk View Post
    I swear before I filled in the info when the screen would turn on it would go right to the Today page... now it opens to Owner Info which I have to click before doing anything. I can't seem to locate any setting controlling this - help!

    Thanks
    Go to Settings -> Personal Tab -> Owner Information -> Options Tab -> uncheck "When the device is turned on, display: Identification information"

    Hopefully that will do the trick.

  4. #4
    Registered User
    Join Date
    06-20-2008
    Posts
    6
    Thanks kalinsky, guess I missed that guy! All better now.

    Need to look at the manual but I wish it was in paper format, as for FAQ/search - whew, it can be hard to dig you answer out. Sometimes it is just easier to ask

  5. #5
    Theme Builder JASTECH's Avatar
    Join Date
    04-02-2008
    Location
    Earth
    Posts
    604
    Icehawk, it may be easier but then we have multiple threads on the same thing and that leads n00bs frustrated because they have to go through so much to get their answer. So please let's keep it this way. Thanks, JASTECH
    CM Stacker832/GA-X38-DQ6/Q6600/G.Skill 4GB(2x2GB) DDR2 1000 Dual Kit/EVGA 8800 GTS
    2xSamsung SH-S203B/Zalman ZM-MFC2 <--"For Sale or trade"/HIPER HPU-4B580-MS
    Microsoft VISTA Ultimate 64bit/Ubuntu 7.10/Kaspersky Internet Security (8.346)Beta Tester

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts