+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    01-07-2004
    Posts
    68

    Activesync Synchronization cannot....

    I have searched this forum and have not seen anything regarding this issue. For some reason my i760 will no longer sync through activesync. I get the same error on my home and office machine. When I connect the cable it sees the unit, makes connection and then gives me the following.

    "Synchronization cannot be completed successfully. Reconnect your device and try again."

    I have removed and reinstalled activesync and still I get the same message. Even when I remove the partnership, it will connect and somwhow revert back to the old partnership but will not sync. Each time it will connect as a guest only.

    I am syncing with our exchange server over broadband just fine.

    Any ideas?

  2. #2
    Theme Builder JASTECH's Avatar
    Join Date
    04-02-2008
    Location
    Earth
    Posts
    604
    What version of Active Sync? What OS are you using it on? 32/64bit ect.
    CM Stacker832/GA-X38-DQ6/Q6600/G.Skill 4GB(2x2GB) DDR2 1000 Dual Kit/EVGA 8800 GTS
    2xSamsung SH-S203B/Zalman ZM-MFC2 <--"For Sale or trade"/HIPER HPU-4B580-MS
    Microsoft VISTA Ultimate 64bit/Ubuntu 7.10/Kaspersky Internet Security (8.346)Beta Tester

  3. #3
    Registered User
    Join Date
    01-07-2004
    Posts
    68
    I am running version 4.5 on Windows XP SP2 32 bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts