+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    04-10-2008
    Posts
    4

    Can't re-install Live Search

    I had to remove several programs and when I tried to reinstall Live Search, the program won't run.

    The cab installs ok, the program just won't run from the start menu or from the programs section or even from file explorer.

    There are no error messages, nothing.

    Has anyone else seen this before?

    Searches on this forum for this subject have turned up fruitless.

  2. #2
    Registered User stanglifemike's Avatar
    Join Date
    04-01-2008
    Location
    GA
    Posts
    393
    I re-installed after a hard reset and it works perfect. Have you tried going back to the site and redownloading and then installing? Thats what i did due to the files on my card were not enough.

  3. #3
    Registered User
    Join Date
    04-10-2008
    Posts
    4
    Quote Originally Posted by stanglifemike View Post
    I re-installed after a hard reset and it works perfect. Have you tried going back to the site and redownloading and then installing? Thats what i did due to the files on my card were not enough.
    Yes, I have tried what you suggest but to no avail.

    My program short cut appears but no action whatsoever occurs when I select it. I have tired the download from MS Live (the one whre MS sends the cab to your phone). I've uninstalled and reinstalled with the same result - zero, zip, zilch, nada, nothing. I am at a loss.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts