+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    07-24-2007
    Posts
    185

    Upgraded to 6.1 fine - can't sync via USB though

    I upgraded to WM6.1 last night without problems. However, upon plugging my newly flashed and upgraded phone into my computer using the sync cable, my laptop begins to search for drivers for the phone. Unfortunately, I moved recently and don't have the foggiest idea where my original CD that came with the phone is (I am assuming that disc would have the drivers). an automatic search for drivers doesn't come up with anything.

    Anyone have any ideas where i can get either a copy of the disc, or download drivers for the phone? I checked the samsung i760 page and there were no drivers listed there.

    strangely enough, i can sync via bluetooth, and so did all my reinstallations using bluetooth. but i have come to a point where i really need to use the usb cable.

  2. #2
    Registered User luca_bras1's Avatar
    Join Date
    03-16-2007
    Posts
    675
    You should put this up in the Sticky'd 6.1 bugs thread.

    Hmm, I sync'd fine at home, but now I having problems at work. *grumble* - not like I didn't have problems with this before *double grumble* with 6.0.

    Here, try the Samsung USB driver - download center SAMSUNG
    Quidquid latine dictum sit, altum sonatur

  3. #3
    Registered User
    Join Date
    01-21-2008
    Posts
    111
    May not be causal for you, but I found that the update turned Advanced USB functionality on, and I have to turn it off for normal USB synching. (Start/Settings/Connections/USB to PC/uncheck the box)

  4. #4
    Registered User
    Join Date
    07-11-2008
    Location
    Texas
    Posts
    24
    I had to go back to activesync and re-check "allow usb connections" worked fine after that.

  5. #5
    Registered User
    Join Date
    07-24-2007
    Posts
    185
    well, it's not an active sync issue, it's a Windows driver issue. when i plug the phone in via the USB cable, Windows recognizes it as a new device being connected to the computer, and begins the process of installing drivers. I just don't have access to the drivers, nor have I been able to track them down off the internet.

    Maybe someone who has their OEM disk that came with their phone can pull the drivers off and post them online or email them to me? I would be glad to host them on my personal space for people to download if they need.

  6. #6
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    I'd try reinstalling ActiveSync.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  7. #7
    Registered User
    Join Date
    05-12-2008
    Posts
    71
    Quote Originally Posted by allgoodpeople View Post
    well, it's not an active sync issue, it's a Windows driver issue. when i plug the phone in via the USB cable, Windows recognizes it as a new device being connected to the computer, and begins the process of installing drivers. I just don't have access to the drivers, nor have I been able to track them down off the internet.

    Maybe someone who has their OEM disk that came with their phone can pull the drivers off and post them online or email them to me? I would be glad to host them on my personal space for people to download if they need.
    You just need to turn on the activesync through usb, it is disabled during the update.

  8. #8
    Registered User
    Join Date
    07-24-2007
    Posts
    185
    Quote Originally Posted by djlactose View Post
    You just need to turn on the activesync through usb, it is disabled during the update.
    yep. already checked that. also went into the phone and unchecked advanced network funtionality. the issue comes up before active sync even gets involved. windows is trying to install a new device and i don't have the drivers for it.

    anyone?

  9. #9
    Registered User
    Join Date
    07-11-2008
    Location
    Texas
    Posts
    24
    after I updated my phone I uninstalled the samsung modem drivers. then connected the phone and windows automatically detected it and activesync started working properly.

  10. #10
    Registered User
    Join Date
    03-26-2008
    Posts
    27
    people, people... all he wants are the drivers for his phone. anyone here understand english? aha. i'd send em to you man but I don't have access to a computer at the moment. it'll probably be another month before I do. if you don't find them before then let me know and i'll send em on over. sorry I can't do more than that..

  11. #11
    Registered User
    Join Date
    09-16-2007
    Posts
    56
    There are no "drivers" needed for Activesync or WMDC that don't already come with it. KEEP YOUR DEVICE CONNECTED TO PC WHEN YOU DO THIS.

    1. Keep your device connected

    2. From the desktop, go to Start > Start Search

    3. Enter "Device Manager" or "devmgmt.msc" to launch the Device Manager window. Go to View --> Show hidden devices.

    4. Look under the "Network adapters" node for "Microsoft Windows Mobile Remote Adapter". If this is not present, skip to step 5. Otherwise, right-click "Microsoft Windows Mobile Remote Adapter" and choose to "Uninstall"

    5. Look under the "Mobile Devices" node for "Microsoft USB Sync". If this is not present, skip to step 6. Otherwise, right-click "Microsoft USB Sync" and choose to "Uninstall"

    6. Disconnect and reconnect your device. Your device driver will re-install and Windows Mobile Device Center will launch.

    Also, How-tos for Synchronizing Your Phone With Your PC | Smartphone and PDA

  12. #12
    Registered User luca_bras1's Avatar
    Join Date
    03-16-2007
    Posts
    675
    Thanks for that info. Next time AS gives me grief I will definitely try this. Could this be linked to from the FAQ sticky up above?
    Quidquid latine dictum sit, altum sonatur

  13. #13
    Registered User
    Join Date
    07-11-2008
    Location
    Texas
    Posts
    24
    Thank you! That's what I thought. I never installed any driver in order to use activesync. The disc that came with my phone remains unopened.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts