+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    08-02-2003
    Posts
    251

    Poor Voice Command sound quality ?

    Love Voice Command, but on new 760 the sound quality of the VC spoken words (to me) is very poor and full of static.

    Also it doesn't seem to undertand my words as well as did on 730.

    Under Settings / Input / Voice Recording Format I have "11,025 Hz,16 bit, mono, (22Kb/sec)" -- does this affect the spoken word quality of Voice Command ?

    Any other things to look at ? Thanks !

  2. #2
    Registered User
    Join Date
    12-27-2007
    Location
    Ohio
    Posts
    29
    As far as the quality of the voice, I have never had any issues.

    Before the 6.1 upgrade though, I had to wait several seconds after pushing the voice command button (either on the phone or on my headset) before it would give the little tone that its ready for me to speak. After the 6.1 upgrade, voice command starts up much faster.

  3. #3
    Registered User stanglifemike's Avatar
    Join Date
    04-01-2008
    Location
    GA
    Posts
    393
    VC can barely understand anything I say in my headset.....very frustrating!!

  4. #4
    Registered User
    Join Date
    08-02-2003
    Posts
    251
    I don't understand the poor sound quality - when the phone connects for the call, the quality is normal.

    Regarding voice recognition, again, I don't understand why the poor results. On the 730, with the same headset, the recognition rate was awesome.

    I suspect the two above are related - the voice signal in/out of Voice Command is being jumbled.

  5. #5
    Registered User
    Join Date
    07-01-2004
    Posts
    164

    VC sound quality

    I have no problems with VC via my bluetooth headset BlueAnt z9. If I try and use it without the headset she can't understand anything I say unless there is absolute silence in the room.

    Charles

  6. #6
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    VC worked well for me under WM6 using a Blueant Z9, a Jawbone, or a Jabra JX10. So far, it's working equally well under WM 6.1 using the Blueant. I haven't tried it with the Jawbone or JX10 since upgrading to WM 6.1.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  7. #7
    Lurker ste_bran's Avatar
    Join Date
    11-11-2007
    Location
    a cave near Pakistan border
    Posts
    66

    Are you talking about VC under 6.0?

    Dave,
    if you are talking about 6.0, you should search this forum. I recall reading a couple threads about VC with i760 compared with the i730, and techniques/tips to make VC work better.

    btw, are we comparing apples to oranges? As i recall, the i730 came with another proggy installed, not VC.

    and dont worry about what stanglifemike says -- we can barely understand him in the forums, either, so his VC isnt alone!

  8. #8
    Registered User
    Join Date
    08-02-2003
    Posts
    251
    Quote Originally Posted by ste_bran View Post
    Dave,
    if you are talking about 6.0, you should search this forum.

    btw, are we comparing apples to oranges? As i recall, the i730 came with another proggy installed, not VC.
    When you say "6.0" above - you refer to Window Mobile 6 ? My "About" screen says Windows Mobile 6, CE OS 5.2.979 (Build17233.0.1.1) ? I did a search first and did not find anything.

    I did install VC on the 730 (original phone did not have) - so was apples-to-apples comparison.

    Thanks.

  9. #9
    Lurker ste_bran's Avatar
    Join Date
    11-11-2007
    Location
    a cave near Pakistan border
    Posts
    66

    Red face Yes, i meant WM 6

    yep, Dave, i meant WM 6, not some version of VC.

    i searched the forum, and found this link which may be helpful to you:
    Alternative to voice command (hell)

    As far as your other question, i dont think the voice recording format has anything to do with VC quality, but i suppose you could set it to a higher quality just to see.

    Since you have no trouble with phone conversations, really doesnt sound like your BT, does it? Altho that would have been my first guess.

    I assume you have your BT in the same location when you are talking on the phone and when you are using VC. I have more static when i have my phone on the opposite side of my body from my BT.

    good luck -- VC is awesome (when it works!)
    Kyo 6035, Kyo 7165, Sammy i730, i760, i730, HTC xv6800, i760
    Ita erat quando hic adveni

  10. #10
    Registered User
    Join Date
    08-02-2003
    Posts
    251
    Thanks a bunch for above. I'm using a corded boom headset. I'm wondering if the jack is worn out and the cause of static (but that does not explain why VC is statically but conversations are OK...).

    I'm going to try another corded headset and also I'm going to buy a BT headset - saw a lot of good recommendations on these threads.

  11. #11
    Lurker ste_bran's Avatar
    Join Date
    11-11-2007
    Location
    a cave near Pakistan border
    Posts
    66

    Unhappy D'oh! Not a BT headset!

    Dave, one more thought, now that i am done blathering on about BT headset (which u dont have). As you may know, sometimes the wires in corded headsets give intermittent problems as they are getting ready to break. So that might explain why phone calls sound better -- altho at least once you should have had a troublesome phone connection.

    anyway, i would expect the wire connecting the headset as a more likely culprit than the jack.
    Kyo 6035, Kyo 7165, Sammy i730, i760, i730, HTC xv6800, i760
    Ita erat quando hic adveni

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts