+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    11-17-2007
    Posts
    9

    Tethering on WM 6.1?

    Has anyone had success tethering via USB after the upgrade?

    I'm referring to the hacks (e.g., USBModem) many have used with WM 6 to avoid the vzw monthly surcharge.

  2. #2
    Registered User
    Join Date
    06-28-2007
    Posts
    428
    The ICS method from this thread works (posting from it now). Seemed a little slow at first but better now. Haven't tried USBModem yet. Not sure which is better.
    Last edited by JDCJ; 07-17-2008 at 08:58 PM.

  3. #3
    Registered User
    Join Date
    06-28-2007
    Posts
    428
    Couldn't get USB Modem to Enable. Anyone else tried?

  4. #4
    Registered User
    Join Date
    12-14-2007
    Posts
    5
    I am using USBmodem successfully via Bluetooth method. I did not want to mess with installing a different modem driver for the SCH-i760 after the upgrade to WM6.1

  5. #5
    Registered User
    Join Date
    01-07-2008
    Posts
    55
    just use the BTmodem app if you want bluetooth (un)tethering

    Bluetooth Modem SOLUTION using Microsoft stack.

  6. #6
    Registered User
    Join Date
    05-21-2008
    Posts
    88
    I was unable to get BTmodem or USBmodem to work. It kept disconnecting. PDAnet works though but seems to much slower and I'm connected via USB. Before I was able to use BT. I need to play around with it some more.

  7. #7
    Registered User
    Join Date
    07-20-2008
    Posts
    5
    pdanet works for me, it was always slow over BT but works pretty well over usb. The key is to tweak all the settings you dont get disconnected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts