+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    11-28-2007
    Posts
    185

    EVDO + Battery life... rediculously short after 6.1 upgrade!

    Anyone else noticed this?? I have always used my EVDO data connection a lot througout almost any given day, and think I had a good "feel" for how long the battery would last whe using the data connection.

    After upgrading to 6.1 it seems to be DRAMATICALLY shorter. Web browsing or, heaven forbid, downloading ANYTHING over EVDO and the battery life drops insanely quick. On the standard battery, 10 mins of browsing will drop battery life 10 percent easy.

    I'm wondering if the new radio software is causing this? It's gotten to a point where I just wont browse unless I have wifi nearby. I've been surfing and watched about 15 mins of youtube vids over vTap and my battery still shows 100 percent! Over the wifi in my home. If I was using EVDO I'd be down to 70 or less.

    Anyone else seeing this trend?

  2. #2
    Registered User
    Join Date
    07-08-2005
    Location
    Los Angeles, CA
    Posts
    181
    I haven't done any official testing, but my battery life appears to be on par with 6.0. I haven't noticed INCREASED battery life as seemed to be insinuated with the upgrade, but I certainly wouldn't say it's shorter after. My data is primarily in EVDO coverage.
    Samsung SCH-i730 -> Treo 700w -> Samsung SCH-i760 -> Samsung Omnia (SCH-i910)

  3. #3
    Registered User
    Join Date
    11-17-2006
    Posts
    56
    Actually I have noticed that my battery life is shorter after the update. I was wondering if anyone else is having the same problem.

  4. #4
    Registered User noseph's Avatar
    Join Date
    02-05-2008
    Location
    MA
    Posts
    86
    I have noticed that the battery meter is dropping faster than was normal under 6.0. I suspect it is just the new OS and once I have let the battery drain a few times it will report more along the line of what I have been use to. My Honda Insight does much the same thing, when it gets confused about how much charge is on the batteries it reports low until it figures it out.

  5. #5
    Registered User
    Join Date
    02-05-2008
    Posts
    24

    Battery Drain

    I seem to have the same experience after updating - battery drains much quicker. I've read in another thread that some users think it may be SPB software (which I use).
    Palm100 > Compaq 3835 > Dell x50 > SCH-i760 > HTC Incredible

  6. #6
    Registered User
    Join Date
    01-13-2006
    Location
    New Jersey
    Posts
    1,525
    Anyone check to see what the Start-Settings Power option reads the power level left at?
    Make some nice money from home:
    http://www.tvtravelbiz.com/ds9916

  7. #7
    Registered User
    Join Date
    07-10-2003
    Location
    Pittsburgh, PA
    Posts
    431
    I think I may have found what was causing some of my battery drain. SBSH Pocket Weather. I upgraded to the newest version over the weekend and my battery life seems much better. Today will be a good test. Last week I could not make it through a work day and the battery was dead.
    Gary

  8. #8
    Registered User rhyzar's Avatar
    Join Date
    11-28-2007
    Location
    Wyoming
    Posts
    16
    Quote Originally Posted by John0866 View Post
    I seem to have the same experience after updating - battery drains much quicker. I've read in another thread that some users think it may be SPB software (which I use).
    I had problems with battery drain and lockup using SPB Pocket Plus Today Plugin.
    I removed that plugin, and my battery lasts at least twice as long.
    I also use SPB Weather, and PhoneAlarm without any issues.

  9. #9
    Registered User
    Join Date
    07-23-2008
    Posts
    2
    I am having the same problem. I used to get a couple of days of battery life out of the small battery. After upgrading to WinMo 6.1 it is a couple of hours. I think it may have to do with WiFi. If I turn WiFi off, battery life seems to be okay.

  10. #10
    Registered User
    Join Date
    07-23-2008
    Posts
    2
    Update:

    This seems to have fixed my battery-life problem: Settings->Connections->Wi-Fi->Menu->Advanced: Uncheck "Turn on available network notification."

    I don't know what it was set to before I upgraded, but I assume it had always been checked because I would get notifications when it detected new networks. Maybe 6.1 has a bug that is keeping the PDA turned on?

  11. #11
    Registered User
    Join Date
    10-12-2007
    Location
    Milwaukee
    Posts
    86

    battery

    My battery since the upgrade has been lasting only a few hours as well i have no 3rd party apps at all i just unchecked the available net works button and rebooted will let you know if it works for me as well

  12. #12
    Registered User
    Join Date
    05-09-2008
    Posts
    78
    I was having that problem too, at least I thought I was. I also unchecked the Turn on available network notification. I have a desktop charger from Samsung where you can charge the phone and a spare battery. When one battery went down, I just put it in the charger instead of charging it when it was still in the phone. Never a problem with 6.0, but after 6.1 that battery would always drain faster, again at least that was what the phone was telling me. So I decided to charge the phone with the battery in it, and now the battery life is a lot longer. Not just a few hours, but a full day, and even longer when not used as much. I wonder with 6.1 the battery life syncs better when charged in the phone and give a true readout, while charging the battery outside the phone somehow messes that up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts