+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    07-21-2008
    Posts
    3

    Angry Ringtone Keeps Reseting

    Phone: i760, WM 6, Verizon

    I did a search on my issue but didn't see any threads that seemed to address this, set me straight if I am wrong. Here goes:

    I like the ring-standard ringtone. So I set it to that in the notification setting, and I think I am setting it properly. It works fine for a while, then I notice it changes to the Ring- Windows Mobile selection out of the blue. I tried to correlate it to something I was doing, and found it did this after using the toggle switch to turn on vibrate and mute, and then back to ring: and then also it reset after letting the phone power-off and then powering it on. But it is not consistent in this, sometimes I cannot make it change itself. Maybe I am doing something wrong. Anyone.....

  2. #2
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    I've asked 3 times, no answer.
    Same problem.

  3. #3
    Lurker ste_bran's Avatar
    Join Date
    11-11-2007
    Location
    a cave near Pakistan border
    Posts
    66
    maybe you guys should list your apps -- i guess we know it's not specific to one winmo.
    Kyo 6035, Kyo 7165, Sammy i730, i760, i730, HTC xv6800, i760
    Ita erat quando hic adveni

  4. #4
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    phone alarm (latest version)
    Windows Mobile 6.1

  5. #5
    Registered User
    Join Date
    09-21-2003
    Posts
    52

    ringtone

    I have the same problem. When I upgraded to 6.1, I was hoping it would go away. It has not. Now I can't change ringtones at all. I get a corrupt message for each one.

    I am running pocket informant; spb shell, diary, weather, and time.

    I hope someone has an answer.

  6. #6
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    any ideas??

  7. #7
    Registered User
    Join Date
    07-21-2008
    Posts
    3
    I am still using WM 6. I downloaded and tried Phone Alarm yesterday and so far it seems to be working as a work-around. I can set my ringer, say to ring-standard, and it is staying that way, even after scrwing around with the toggle switch, soft-resets, and using profiles in Phone Alarm.

    Hmm, should not have to do this but I hated the ringer it kept reseting to.

    I had a less than optimal upgrade experience; I need to got to that post and do awrite-up, so its WM 6 for now.

  8. #8
    Registered User
    Join Date
    09-21-2003
    Posts
    52

    vibrate settings issue?

    I have been attempting to figure the cause of my problem by eliminating programs I installed on my phone. In doing so, I noticed that when I set SPB shell to have the phone to only vibrate, it causes my ringer to change and not work. I need to experiment with this some more to make sure that is the cause, but I am wondering if having the phone set to ring and vibrate does not mesh with the SPB Shell just vibrate command. You might also check to see if your phone alarm settings are causing the same problem.

  9. #9
    Registered User
    Join Date
    11-29-2007
    Posts
    233
    Never did get this problem resolved. Now using phoneAlarm v2.10 and still have the same issue.
    I set my ringer to a custom WAV in the WM6.1 control panel, and to the same custom wave in phonealarm.

    Annoying.

  10. #10
    Registered User
    Join Date
    03-07-2008
    Posts
    138
    yeah So I belive this to be A PA issue!

  11. #11
    Registered User NEWireless's Avatar
    Join Date
    03-10-2004
    Location
    Winchester, MA
    Posts
    60
    Quote Originally Posted by slosho View Post
    yeah So I belive this to be A PA issue!
    I don't have PA, but do have the problem. It has been more frequent lately requiring soft-resets to get my ringtone back (Bell2 - Increasing Ring).

    I've had the i760 for over a year and I suspect this may be the kind of declining stability I experienced after a year with the i730.
    HTC Touch Pro 2, Samsung i760, i730, Kyocera 7135, 6035



    911 rememberance link below

    http://inlibertyandfreedom.com/flash/heroes.swf

    DEDICATED TO ALL AMERICANS

    "WE WILL NEVER FORGET"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts