+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    06-02-2008
    Posts
    142

    Problems with screen alignment

    Since upgrading to WM6.1, I find I have to re-align my screen at least 2 times a week, and even after I do, I keep hitting the wrong thing. I went through an alignment in landscape today because it wasn't detecting my taps properly in landscape. Then I aligned it (4 turns during the alignment), and it still didn't work. After another alignment with 3 turns, it worked, but not perfectly.

    I'm wondering if using my fingers more instead of my stylus is what's causing this, but I never had this in WM 6.0.

    Anyone else getting these problems?

  2. #2
    Registered User
    Join Date
    07-17-2008
    Posts
    3
    i had the same problems, and i read that many others have experienced this as well. even after alignment and hard resets, the touchscreen was always off.

    i just returned it to verizon and i got a new one.

  3. #3
    Registered User harleygold's Avatar
    Join Date
    05-15-2008
    Location
    Indiana
    Posts
    61
    mine is doing the same thing. makes for a bad experience and more drive to get that iPhone.

  4. #4
    Registered User
    Join Date
    12-26-2007
    Posts
    40
    I had this problem with my other i760 until i bricked it with the first wm 6.1 attempt... hehehe. I think that after awhile the soft screen of the i760 loses its ability to properly digitize the touch input. The new one holds its calibration beautifully though.

  5. #5
    Registered User
    Join Date
    07-28-2008
    Posts
    1
    I have gone through 2 phones already because of this problem. The screen aligning utility stops working and I have to pull the battery to get out of the application. I truly love the phone but I'm quite frustrated. Hopefully this one works. If not, I'll end up moving to a blackberry. Good luck!

  6. #6
    Registered User
    Join Date
    09-25-2005
    Posts
    90
    I've noticed some weird touch screen issues as well since the upgrade. I thought maybe I was just losing my mind, because it doesn't seem to mis-register every time, just on occasion.

  7. #7
    Registered User
    Join Date
    10-21-2007
    Posts
    16
    Mine is currently at Samsung on a warranty repair for this exact same issue. My problem existed before I updated to WM 6.1 though. It is incredibly frustrating to deal with, so for those of you that are dealing with it, you're probably better off just sending it back ASAP.

  8. #8
    Registered User
    Join Date
    10-02-2005
    Posts
    147
    k... so it's not just me. Unfortunately, the phone I bricked on the WM6.1 attempt was the best alignment I've had. The replacement one is ready for another replacement due to the alignment issue. Really annoying.

  9. #9
    Registered User
    Join Date
    01-26-2007
    Location
    Montana
    Posts
    2
    After having purchased a used i760 off eBay (~$200), I quickly discovered that the screen alignment wasn't working.

    Anytime I had a scroll-bar in portrait mode (i.e. looking at a list of messages), I was unable to grab the scroll-bar to drag it down. I tried the screen-alignment tool several times, but this never fixed the problem.

    After looking at this post on the forums, I decided to call Samsung Support (1-888-987-4357) - they emailed me a UPS shipping label, which I promptly used to ship my phone to them for warranty repairs. They received the phone after about 4 days, and at first they determined that a software update would correct the problem.

    While concerned that they felt it was a software issue, I was pleased to receive an email notification this morning letting me know that they have shipped my phone back to me after determining:

    Problem found:
    TOUCHPAD FAILURE
    WARRANTY, REPLACE PART

    Solution:
    Replaced LCD

    I should receive my phone in about 4 business days - and hopefully all will be well. Perhaps I'll post here again to confirm.

    The total time from the date that I shipped my phone to them, to the date that they notified me they were shipping the phone back - was 14 days.

  10. #10
    Registered User mistamista2000's Avatar
    Join Date
    10-22-2007
    Location
    Clinton, MD
    Posts
    29
    I replaced my original 760 thinking that it had an issue, but found out on my replacement that it was a problem with two software applications conflicting. The second one would constantly flip to landscape view without opening the keyboard. Returned that one and the third had the screen alignment problem. Re-aligning did no good and it seemed that the lower part of the screen was always aligned incorrectly. Replaced that one and all is good with number four.

  11. #11
    Registered User
    Join Date
    06-02-2008
    Posts
    142
    I had them replace the phone a while ago, been working great, except now the speaker is kind of screwed up and sounds bad at high volumes. Makes hearing people outside very difficult. I'm probably going to call them when I get some time this weekend.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts