+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    04-30-2008
    Posts
    3

    Incoming call ringer is not working after WM 6.1 upgade...

    Hey Guys I tried searching but couldn't fine anything about this issue.

    My ringer for incoming calls is not working at all. I tried installing Phonealarm back on and assigning an MP3 to it or just using factory ringtones but it just doesn't work.

    I have tried the obvious stuff like soft resets and install and uninstall certain apps like PA..

    Has anyone else run into this type of problem before? I am assuming its related to the WM 6.1 upgrade because thats when it started..

    Any info on this issue would be greatly appreciated.

    Thanks.

  2. #2
    Registered User
    Join Date
    09-16-2007
    Posts
    56
    Hard reset it.. turn off, hold center action button, turn back on. Once it's back up, immediately test with one of the default ringers, making sure the volume is up. If it STILL doesn't work, you may have a bad speaker.

  3. #3
    Registered User
    Join Date
    04-30-2008
    Posts
    3
    All my other notification alerts work just fine (i.e.SMS, MMS, Missed calls..)..

    I am going to try the upgrade again and then try hard resetting it again.

    I'll let you guys know what happens.

  4. #4
    Registered User
    Join Date
    04-29-2007
    Location
    Central NJ
    Posts
    98
    Try something simple like going to the sounds&notifications tabs, select incoming call, and look to see if you have notifications turned on.... that's what it sounds like to me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts