Poll: How difficult was your upgrade to WM 6.1?

+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User virtualdavid's Avatar
    Join Date
    02-08-2004
    Location
    California
    Posts
    210

    Statistics on WM 6.1 Upgrade -- How hard was it?

    With all these posts flying around about WM 6.1, I'd like to get some statistics on (1) how much people like it and (2) how much difficulty people have with the upgrade. This thread focuses on the second question, a companion thread on the first.

    Please respond to the poll only if you have attempted (successful or not) to upgrade you phone to WM 6.1.

    David

  2. #2
    Registered User
    Join Date
    02-04-2008
    Posts
    24
    Not overly difficult, just took three times to finally get it upgraded. 1st time it didn't get through the reboot phase, 2nd time it got about 60% through then failed. 6.1 did pop on the screen and appear to function but I wanted to be sure so I did it a third time and that appeared to work.

  3. #3
    Registered User
    Join Date
    02-08-2007
    Posts
    308
    It would not work on my laptop. Neither of the USB ports (without a hub) would recognize the phone after the 1st automatic soft reset.

    It did work on my desktop just fine though.

    Richard

  4. #4
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    I had no problems. I had to run the updater twice, but that does not seem unusual and, I think, was the case when I upgraded my i730 to WM 5. The first time it upgraded the OS; the second time it upgraded the radio.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  5. #5
    Registered User virtualdavid's Avatar
    Join Date
    02-08-2004
    Location
    California
    Posts
    210
    iPorb8, how did you know that the radio was not upgraded the first time? My install went flawlessly. I checked the versions as instructed on the website, and both the OS and phone showed the right number (BD 14 if memory serves). Did yours show different version numbers? Or was there some other symptom?

    David

  6. #6
    @#$% WinCE Devices...
    Join Date
    08-14-2005
    Location
    The Greater Midwest
    Posts
    20
    I followed the step by step instructions in the wm6.1 update thread, and it worked almost exactly as described.

    Pretty painless, and even if contact lookup is slightly nerfed, the threaded texting is worth it - not to mention my phone boot-up has gone from 30seconds to around 10. ENTIRELY WORTH IT.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts