+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    K.B
    K.B is offline
    RN
    Join Date
    10-04-2007
    Posts
    22

    Update to MRailings Long date-time toolbar fix?

    I noticed that with the upgrade to WM6.1 Mrailings hack for date and time no longer works :/ I really enjoyed being able to see it, so Mrailing are you considering reworking this?
    Last edited by K.B; 08-03-2008 at 01:32 AM.

  2. #2
    I want a Touch Pro 2!
    Join Date
    03-28-2006
    Location
    Knoxville, TN
    Posts
    30
    I applied the long date version after upgrade to 6.1 and it is working fine for me.

  3. #3
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    Quote Originally Posted by K.B View Post
    I noticed that with the upgrade to WM6.1 Mrailings hack for date and time no longer works :/ I really enjoyed being able to see it, so Mrailing are you considering reworking this?
    Because the WM 6.1 overwrites everything in the ROM, you'll need to re-apply the hack after updating the i760 to WM 6.1. The hack should work just fine once you re-apply it.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  4. #4
    K.B
    K.B is offline
    RN
    Join Date
    10-04-2007
    Posts
    22
    Yeah of course I reinstalled it, and it showed up in my uninstall programs after I soft reset my phone but it did not show the date/time toolbar. Hm, I guess I'll just try uninstalling and reinstalling it again and see if that works.

  5. #5
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    Quote Originally Posted by K.B View Post
    Yeah of course I reinstalled it, and it showed up in my uninstall programs after I soft reset my phone but it did not show the date/time toolbar. Hm, I guess I'll just try uninstalling and reinstalling it again and see if that works.
    All it does is perform a simple registry hack. I can't recall what the hack is off the top of my head, but if you search the i730 forum, you should be able to find it.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts