+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    07-30-2008
    Posts
    9

    Outgoing mail problems WM 6.1

    Ok i have searched and could not find a answer but i can not get my outgoing mail to send since the upgrade. i was on the phone with verizon and they could not get it to work so they said it must be a problem with the software. i can recive email fine.

    i have charter email and before the up grade i had to set my outgoing to the verizon smtp but that does not work know. also when i am on my wifi it would work before with my charter outgoing smtp but i wont do that know.
    any ideas?

  2. #2
    Registered User
    Join Date
    07-30-2008
    Posts
    9
    no body have any ideas.

  3. #3
    Registered User
    Join Date
    04-17-2008
    Posts
    5
    same problem here...no problem before upgrade - same settings ...no outgoing mail. Still looking for solution. Using godaddy.com for incoming and vtext (smtp.vzwmail.net) for outgoing.

  4. #4
    Registered User
    Join Date
    01-21-2008
    Posts
    111
    This is probably not too helpful, but perhaps...you decide.

    I never use VZW's servers or services (save for the connection itself, I guess!) for incoming nor outgoing. I have had excellent luck with my company Exchange (synching to OWA) and gMail (configured manually to their iMap, via their instructions). I have had rotten luck with SBC/Yahoo/ATT/Whoever...many times receiving messages about inability to connect and/or password authentication failure...I've come to realize that problem was nothing to do with VZW and everything to do with SBC/Yahoo/ATT/Whoever. gMail did require manual configuration to use their iMap -- but they had excellent documentation for guidance.

  5. #5
    Registered User
    Join Date
    04-29-2007
    Location
    Central NJ
    Posts
    98
    I had the same issue with VZW SMTP. I just went in and unchecked "use SSL", and it worked like a charm. Try this.

  6. #6
    Registered User
    Join Date
    04-17-2008
    Posts
    5
    OK..got it to work...try this (the SSL was never checked) - log into vtext.com - change or renew your password. Be sure your new password is placed on your phone too. Soft reset - - should work. Good luck

  7. #7
    Registered User
    Join Date
    07-30-2008
    Posts
    9
    Hey thanks for all the ideas. i took my phone in today and i had a warranty replacement and they could not get it to work so they gave me a new phone. Brought it home upgraded it then synced it and it works great.

  8. #8
    Registered User
    Join Date
    07-30-2008
    Posts
    9
    Ok well know i am having the same problem again it was working and know it will not send a email. i have tried every combination i know to fix it and changed my password on vtext that did not help any more ideas. verz is no help.

  9. #9
    Registered User
    Join Date
    11-28-2007
    Posts
    185
    Quote Originally Posted by skipster View Post
    I had the same issue with VZW SMTP. I just went in and unchecked "use SSL", and it worked like a charm. Try this.
    This worked for me. I have Gmail set up on my phone using POP forwarding, and a few days ago I started getting an error when trying to send email out. I was still receiving just fine, just unable to send. Went in and unchecked this setting and now it is working fine.

  10. #10
    Registered User
    Join Date
    01-02-2008
    Posts
    4
    After no less than 8 calls to verizon, checked, unchecked, reset, etc.... I got a level 2 tech to admit that there has been email trouble with the upgrade and that several people have had to exchange devices and redo the upgrade to get it to work....

    I am awaiting my new device to be mailed to me, which will be wm 6.0. I will then decide whether to upgrade. My old device worked great but wm6.1 is cooler. Unsure what to do. I will probably redo the upgrade but not right out of the box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts