+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    08-13-2008
    Posts
    3

    SPB Phone Suite Problem

    Hi I'm a new user and have had a problem with my i760 recently. Several times, when i have woken it up the spb screens are either black or blank. The Today Screen spb plug-ins do not show up and several things do not sork properly (i.e. cannot bring up programs list. A message came up one time saying that there was little memory used but i wasn't doing anything different than i normally do?

    Is there a way to fix this without having to reset each time?

  2. #2
    Registered User
    Join Date
    11-09-2007
    Posts
    40
    Install them in the phones memory instead of the memory card - that was the difference factor for me. Good luck.

  3. #3
    Registered User RGSEKULA's Avatar
    Join Date
    06-29-2007
    Posts
    93
    ^^

    my spb weather icons were acting all funny/ sometimes not appearing at all when they were installed to the storage card. installed to main memory, no problems.
    Treo 650 -> Samsung i730 -> Samsung i760 -> Samsung Omnia i910
    Hillsdale College- educating for liberty w/o any fed. funding.

  4. #4
    Registered User
    Join Date
    08-13-2008
    Posts
    3
    it is already in the main memory. still having the same problem

  5. #5
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Sounds like application incompatability to me. You might try pulling apps off one by one until the problem goes away or hard reset and install one by one until it appears.

    What else are you running?

  6. #6
    Registered User
    Join Date
    08-13-2008
    Posts
    3
    nothing really. i only have spb brain evolution and mobile shell. and when the problem occurs it seems to be after i wake it up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts