+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    04-06-2004
    Location
    North Carolina
    Posts
    47

    WMwifirouter and ICS HELP!

    OK,
    I have WM6.1 installed and working just fine. I installed the ICS cab from XDA and WMwifirouter. I get an error everytime I try to connect "Cannot connect for an unkown reason. To change your connection settings, tap settings"

    In other words, I can't get ICS to work... can anyone help me please? I have been searching for the past 3 hours and I'm getting kinda frustrated.


    Thanks in advance.

  2. #2
    Registered User
    Join Date
    12-14-2007
    Posts
    115
    Believe it or not I just did the exact same thing 5 minutes ago and had the same problem. I fixed it by changing the network settings and "select networks" and then change them both to My ISP

  3. #3
    Registered User
    Join Date
    04-06-2004
    Location
    North Carolina
    Posts
    47
    Thanks for the reply, I actually fixed it by modifing the registry... there were almost no entries under the ICS key. I just added the appropriate settings and everything worked perfectly! If anyone needs a list just let me know and i'll post it.

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    08-18-2008
    Posts
    125
    Quote Originally Posted by soulblaze View Post
    Thanks for the reply, I actually fixed it by modifing the registry... there were almost no entries under the ICS key. I just added the appropriate settings and everything worked perfectly! If anyone needs a list just let me know and i'll post it.
    I would like a list please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts