+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    08-29-2008
    Posts
    2

    Sync Issues With I760

    So for the last week I have been able to sync my i760 just fine with my Outlook, now all of a sudden, I cannot get it to connect to my computer to save my life...any thoughts?

    Phone seems very buggy!

  2. #2
    Registered User
    Join Date
    03-04-2006
    Location
    S.W. Indiana
    Posts
    51
    I think the problem is really either ActiveSync or WMDC (if you're running Vista). I've had that same issue with other devices, phone and non-phone pda's.

    If you search, you can find a number of threads that provide suggestions on resolving this issue.

  3. #3
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    Quote Originally Posted by dieselpowered View Post
    So for the last week I have been able to sync my i760 just fine with my Outlook, now all of a sudden, I cannot get it to connect to my computer to save my life...any thoughts?

    Phone seems very buggy!
    If you haven't already done so, try rebooting both your PC and your i760. If that doesn't work, check your firewall settings.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  4. #4
    Registered User
    Join Date
    02-08-2007
    Posts
    308
    Also, delete your sync Partnership and let it re-create itself. This will fix a lot of issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts