+ Reply to Thread
Results 1 to 4 of 4

Thread: SPB ring

  1. #1
    Registered User
    Join Date
    05-17-2007
    Posts
    16

    SPB ring

    I currently have spb mobile shell on my i760 but the problem is that my phone doesn't ring, the profile is set to normal, but as long as the spb is running my phone just vibrates.
    please help!

  2. #2
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Sorry if this sounds mocking, but have you checked the settings for Mobile Shell's normal profile to make sure that it's set to "ring" and not "vibrate?" There is a setting for that on all profiles - perhaps you changed it by accident?

    Are you running other apps (like PhoneAlarm) that also apply profiles and make changes to the settings based on time/machine state?

  3. #3
    Registered User
    Join Date
    02-17-2009
    Posts
    342
    I have SPB Mobile Shell. I don't see any options that let you change what the profiles do. Normal will ring, silent will do nothing, vibrate will vibrate. Unless you can change it in the registry, I see no options within SPB itself to modify these profiles. I would check other apps that may have control over this as PerfAlbion suggested.

  4. #4
    Registered User
    Join Date
    04-02-2009
    Location
    Philly burbs
    Posts
    23
    Check Notifications tab under "Sounds and Notification" in the Settings. Maybe your Ring Type or Tone is set to something silent.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts