+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    03-09-2009
    Posts
    18

    .NET Compact Framework 3.5 and WMDC

    Ok, I have searched and searched for this, and I cant seem to find this problem. I have Windows vista(aka OS****) and thus WMDC(Iknow how much some of yall bash on active sync, but I wish I could have it for sheer compatability) and I have WM 6.1 which for the most part I like, after a few days mind you. So I want to get the .NET Compact Framework 3.5 on my phone, the problem is that it looks like you need activesync in order to do this since when I run the .msi file from microsoft it lets me install, but before it does, it lets me know that "Note: Deployment to the device will be unavailable as compatible activesync was not found on this computer"
    It seems to me that microsoft would want users of their newest software, to actually be able to use it, maybe that's just thinking logically, something that Microsoft doesn't do, maybe I am missing something.
    Can anybody help me out with this, let me know if there is some other technical info you need from me I would be glad to provide it.

  2. #2
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I was able to download the dot 3.5 framework stuff from a discussion of it at XDA developers website.. so look over there. I can't recall the name of the thread off the top of my head. I tried to upload the file to my post but its too big even after compressing it... so try searching for "NetCF_v3.5_all.rar" file at XDA and use the NETCFv35.wm.armv4i.cab for our phone...
    Oh if you PM me I think I can send it too you that way or via email.
    Mark
    Luck is where opportunity meets preparation.

  3. #3
    Registered User
    Join Date
    03-09-2009
    Posts
    18
    thanks, I thiknk that I found what I needed there(a couple of .cab files) I think that its a pain that microsoft cant do things the right way, they are gonna kill themselves one day by doin that, though i'm not saying its gonna be anytime soon. Just wait till apple lets the iphone OS onto other devices, yep that would kill microsoft, but that wont happen anytime soon.

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Quote Originally Posted by laidbackpk View Post
    thanks, I thiknk that I found what I needed there(a couple of .cab files) I think that its a pain that microsoft cant do things the right way, they are gonna kill themselves one day by doin that, ....
    Isn't that what they almost did with Vista

    Duh I forgot that I had started a thread about this a few months back
    Speed up your PDA with .NetCF3.5
    It has a link to the XDA forum with the link to the .net 3.5 files... and I'm wondering if it sped up your PDA at all... It seems to have made mine a little perkier.
    Mark
    Luck is where opportunity meets preparation.

  5. #5
    Registered User
    Join Date
    03-09-2009
    Posts
    18
    Well I have no Idea whether or not 3.5 sped up my phone at all, I cant remember what I was installing at the time but whatever it was needed the compact framework to get going and then it downgraded to 2.0 for some strange reason, oh well I have spb mobile shell now and a few other odds and ends like icontact, google maps(with an external bluetooth gps receiver) pandora, and skyfire(which tends to be a pain if I let the phone go to sleep, oh well another thread) and I am happy with my basic functionality.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts